WhatPulse Forums » Feature requests » Client software v » Ban version 1.4 from pulsing? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ban version 1.4 from pulsing?
11-23-2008, 08:30 PM (This post was last modified: 11-23-2008 08:32 PM by Quarzi.)
Post: #1
Ban version 1.4 from pulsing?
I don't know if this is the case or if it's been said before but to me it seems that every single "plausible" cheater I can find leaves out miles moved with their mouse.

A bell rings in my head saying that they're probably still using the old 1.4 version that is way to easy to cheat with. (could ofc be that they all choose not to count it, but I really doubt it)

A long time ago there were talk about not accepting pulses from 1.4 when the 1.5 had been available for download a while. My guess is that this hasn't been done yet and when or if it is, the amount of cheaters would probably be greatly reduced.

I hate to sound nagging or rude but this cheating problem has been going on for years and years and I have yet to see something done about this except a few users here and there being removed?

Version 1.5 was released with great hope that the cheaters would disappear because of the protections against cheating in 1.5, but if people can still use the old version (which can be found here and there if you want it, if you don't already have it saved since old times) what's the point of 1.5 from a "cheater be gone" perspective?

"You don't know when you might need a tank" - Jericho
Homepage: http://Quarzi.mine.nu/eng for the non swedes x)
Visit this user's website Find all posts by this user
Quote this message in a reply
11-24-2008, 11:00 AM
Post: #2
Ban version 1.4 from pulsing?
I'm so, so sure I remember someone saying that 1.4 pulses had now been stopped...

Blah, this entire project is looking pretty dead... Not that it is, it's just looking that way. Needs a new lease of life and a BIG cleanup.
Find all posts by this user
Quote this message in a reply
11-24-2008, 07:11 PM
Post: #3
Ban version 1.4 from pulsing?
bobL Wrote:I'm so, so sure I remember someone saying that 1.4 pulses had now been stopped...

Blah, this entire project is looking pretty dead... Not that it is, it's just looking that way. Needs a new lease of life and a BIG cleanup.

No, the download of 1.4.9 is blocked, but you can still pulse with it, in fact, it's more stable then 1.5 Wink

I hate cheaters :evil:

[Image: 186449.jpg]
Find all posts by this user
Quote this message in a reply
11-25-2008, 02:31 AM
Post: #4
Ban version 1.4 from pulsing?
Oh well. Big Grin
Find all posts by this user
Quote this message in a reply
11-25-2008, 01:44 PM
Post: #5
Ban version 1.4 from pulsing?
Uhm, Pimmy darling, 1.4.7, not .9. Tongue

One of the reasons this hasn't been blocked from pulsing is likely because not all people can pulse from WP 1.5 because of the port change and it should probably be a feature in the next version of changeable ports.
Find all posts by this user
Quote this message in a reply
11-27-2008, 03:51 PM
Post: #6
Ban version 1.4 from pulsing?
Yeah, that's what I mean hun ^^

I hate cheaters :evil:

[Image: 186449.jpg]
Find all posts by this user
Quote this message in a reply
12-01-2008, 06:44 AM
Post: #7
Ban version 1.4 from pulsing?
How long has 1.5 been out to the public? I agree, we need to block the previous version pretty soon. That being said, though, I think we should send out an email to everyone before we do that, so people know they need to upgrade soon or lose their stats.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
12-01-2008, 08:39 AM
Post: #8
Ban version 1.4 from pulsing?
According to http://web.archive.org, the 1.5 beta 1 have been available since august 19th 2006 and it was named beta 1 until november 18th 2007 when the site changed layout (and removed the 1.4.7 version from being downloaded).

"You don't know when you might need a tank" - Jericho
Homepage: http://Quarzi.mine.nu/eng for the non swedes x)
Visit this user's website Find all posts by this user
Quote this message in a reply
02-16-2009, 04:40 PM
Post: #9
Ban version 1.4 from pulsing?
So... Anything being done about this? Because I see people with no profiles and mouse milage pulsing every day still.

"You don't know when you might need a tank" - Jericho
Homepage: http://Quarzi.mine.nu/eng for the non swedes x)
Visit this user's website Find all posts by this user
Quote this message in a reply
03-12-2009, 11:21 PM
Post: #10
Ban version 1.4 from pulsing?
Just in case you missed the memo, versions LESS THAN 1.5 will be blocked from pulsing in around 4 weeks from the time of this posting. Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Background (safe) pulsing! wfps_105 4 4,634 11-10-2008 02:29 PM
Last Post: wfps_105

Forum Jump:


User(s) browsing this thread: 1 Guest(s)