WhatPulse Forums » Support » Client software v » Few Issues Uploading Application Info Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Few Issues Uploading Application Info
12-31-2013, 02:33 PM (This post was last modified: 12-31-2013 02:34 PM by London_Ash.)
Post: #1
Few Issues Uploading Application Info
I have been using Google Chrome at both work and home and should be very high in the rankings for it, but I noticed I am not as high as I should be, so I checked my applications information and it seems that data for Google chrome is only being sent regularly from my home pc (SuperFast) and my work pc (Work) has only put out a few thousand. I have included a screenshot of both the applications, and my current work client which is running on the (Work) PC and logged into that computer/account.

Just some side notes which may be the issue.

I am running in portable mode because my Work PC does not allow me to perform software installations, so I installed on my USB.

I am running the 2.2b5 beta, I haven't updated it to the latest version as I have to redownload and put on my USB etc, and I might lose my application stats.

I am not running as Administrator, as the work computer will not allow me to do anything as an Admin.

Let me know if there is anything that can be done so that I can begin tracking Chrome properly from work and get those keystrokes on there, as I would dominate it!


Attached File(s)
.png  chrome_work_home.png (Size: 7.15 KB / Downloads: 270)
.png  whatpulse_work.png (Size: 32.65 KB / Downloads: 257)
Find all posts by this user
Quote this message in a reply
01-02-2014, 11:56 AM
Post: #2
RE: Few Issues Uploading Application Info
(12-31-2013 02:33 PM)SearchBuzz Wrote:  Let me know if there is anything that can be done so that I can begin tracking Chrome properly from work and get those keystrokes on there

Yep, upgrade.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-02-2014, 12:44 PM
Post: #3
RE: Few Issues Uploading Application Info
Sure thing, I will grab the latest version on my break and let you know if it works okay.
Find all posts by this user
Quote this message in a reply
01-03-2014, 09:55 AM
Post: #4
RE: Few Issues Uploading Application Info
I updated to the latest version and it still does not upload the application info. Still appears within the client, no change on my stats page.
Find all posts by this user
Quote this message in a reply
01-03-2014, 10:05 AM
Post: #5
RE: Few Issues Uploading Application Info
Try the 'Re-upload Applications' button on the Advanced section of the settings, perhaps there's a problem with the application ids because of the portable mode.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-03-2014, 10:20 AM (This post was last modified: 01-03-2014 10:23 AM by London_Ash.)
Post: #6
RE: Few Issues Uploading Application Info
Okay, I have done that and will check in an hour to see if those have updated, as per the popup message that appeared.

Okay, I just checked and it has uploaded that data by using the manual button. Sadly I lost all my previous Chrome data when I updated to the latest version, a pop up appeared when I switched to portable mode and it seemed to give me a fresh new client. So, I lost that million keys on Chrome which would have secured me that ranking! hah, ah well, at least I haven't lost any keystrokes on the site itself. I will upload my applications regularly using that button and hopefully can work my way up the ranks again.

Cheers.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Not tracking a certain application d1tzl 1 197 08-26-2019 04:35 PM
Last Post: DrEx
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 823 03-17-2017 12:26 PM
Last Post: Wopian
  Not uploading Application Data mewturn 0 706 07-25-2016 06:45 AM
Last Post: mewturn
  Application freezing, and using 25%cpu d3ullist 8 5,287 06-07-2016 10:05 AM
Last Post: d3ullist
  Application uploading not yet supported in Linux client? Wieschie 16 14,235 02-10-2016 06:17 PM
Last Post: smitmartijn
  Ignored programs still show up in Application Heatmaps Drake356 1 1,412 06-20-2015 06:32 PM
Last Post: smitmartijn
Thumbs Down Facebook login - you shouldn't be asking for my info dbg2u 1 1,356 06-03-2015 06:44 PM
Last Post: smitmartijn
  OSX client issues since latest update mehcore 2 1,636 05-15-2015 06:57 PM
Last Post: mehcore
  [CLOSED] Export Application Uptime from All Computers devmonster 5 2,305 05-08-2015 05:28 PM
Last Post: smitmartijn
  Per-Application Pulsing Issue. micycle 14 5,669 04-12-2015 12:43 PM
Last Post: micycle

Forum Jump:


User(s) browsing this thread: 1 Guest(s)