WhatPulse Forums » Support » Client software v » Aplication data upload? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aplication data upload?
12-09-2013, 09:36 PM
Post: #1
Aplication data upload?
Hi there!

I have a little problem with my App stats...

Some programs are not counting on my Macs... idk why but on some of them they didn't count data of apps... (Version 2.2 - 2.3)

My bigger problem is that my Windows PC isn't uploading any App stats... nothing... Did someone other had this problem? My Win PC has 2.2 to 2.3

Oh i forgot ALL my Windows PCs aren't uploading app stats...

[Image: 560084.jpg]
Find all posts by this user
Quote this message in a reply
12-11-2013, 05:28 PM
Post: #2
RE: Aplication data upload?
Hi,

It seems as your Windows computers are running lower versions than 2.2 (2.0.4, etc) - the application statistics were added in 2.2, so that is why they are not generating application uploads.

Also, what applications are not counting? If you put them on your ignoring list, the client will skip them, check your ignore list.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Upload and download swapped Nick3252 0 318 07-23-2019 06:00 PM
Last Post: Nick3252
  Exporting Mouse Data MrSquid360 0 316 06-01-2019 03:04 AM
Last Post: Nathan.Li
  Incorrect Network Upload/Download cahern7 11 3,868 11-21-2016 07:13 PM
Last Post: smitmartijn
  Not uploading Application Data mewturn 0 806 07-25-2016 06:45 AM
Last Post: mewturn
  Upload not measured correctly Electrosa 2 1,479 04-03-2016 05:56 PM
Last Post: kubo25
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 1,251 02-10-2016 06:20 PM
Last Post: smitmartijn
  Whatpulse 2.6.3 and qBittorrent 3.2.4, double upload? TehMoff 0 1,377 10-18-2015 02:51 PM
Last Post: TehMoff
  [2.6] Not pulsing app data micycle 3 2,065 09-15-2015 11:57 AM
Last Post: Megachip
  [CLOSED] Upload total/pulsed mismatch dabor 6 2,336 08-11-2015 11:47 AM
Last Post: smitmartijn
  [SOLVED] Network Upload doesnt count Tony.LR 6 3,123 08-01-2015 05:38 PM
Last Post: Tony.LR

Forum Jump:


User(s) browsing this thread: 1 Guest(s)