WhatPulse Forums » Support » Client software v » Network graph going berzerk, download not getting registered Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network graph going berzerk, download not getting registered
12-09-2013, 07:31 AM
Post: #1
Network graph going berzerk, download not getting registered
Hi WhatPulse forum!

In the last couple of days I've noticed this weird thing with the WhatPulse client. It seems to make some weird bursts of download speed that are extremely high and much, much more than I can actually download. I saw something similar in this post:

http://whatpulse.org/forums/showthread.php?tid=3972

Not only is it weird it's also really annoying because this somehow ends with my download traffick not getting registered (and I'm in the top 600 when it comes to download so I actually care about it, I know it's sad...) I made a post a bit similar to this about a week ago about my download not being correctly registered but it got deleted within hours, don't ask me why.

Today is my 17th birthday and I got Battlefield 4 from my brother and since my first two classes were canceled I immediately started downloading it. After downloading about 95% of it I opened WhatPulse (I really like stats) and saw these weird spikes/bursts in the 'Network' tab. I could see on the 'Network' tab that the ~20GB had been registered, but not when I went to the 'Overview' tab it had only registered 1.04GB at that time. I was first AFTER I had opened WhatPulse that it actually started registering my download traffick as you can see in th Imgur album below.

Here is an Imgur album that explains it with images: http://imgur.com/a/JzdXD

I really hope you can help because I've lost about 40GB (that's what I know of) in my total download on the website because of this bug, and that's a couple of ranks up.

[Image: 486648.png]
Find all posts by this user
Quote this message in a reply
12-09-2013, 08:07 AM
Post: #2
RE: Network graph going berzerk, download not getting registered
Hi,

The is the same issue as in http://whatpulse.org/forums/showthread.php?tid=3972 - has been fixed, 2.3.1 will arrive soon.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-09-2013, 09:30 AM
Post: #3
RE: Network graph going berzerk, download not getting registered
(12-09-2013 08:07 AM)smitmartijn Wrote:  Hi,

The is the same issue as in http://whatpulse.org/forums/showthread.php?tid=3972 - has been fixed, 2.3.1 will arrive soon.

Great! Smile

[Image: 486648.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Upload and download swapped Nick3252 0 236 07-23-2019 06:00 PM
Last Post: Nick3252
  Modifier keys not registered (shift, alt, ctrl, enter) teilvtiw 4 2,236 04-24-2019 04:14 PM
Last Post: ajencks1
  Incorrect Network Upload/Download cahern7 11 3,548 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,735 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,004 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,181 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 838 04-25-2016 10:25 AM
Last Post: smitmartijn
  [Linux] Inaccurate download numbers Frogging101 7 1,927 04-13-2016 06:55 PM
Last Post: LukeLR
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 1,178 02-10-2016 06:20 PM
Last Post: smitmartijn
  inputh history graph dont match (24 h and 12 h) guga.melro 0 736 10-15-2015 02:10 PM
Last Post: guga.melro

Forum Jump:


User(s) browsing this thread: 1 Guest(s)