WhatPulse Forums » Support » Client software v » Invalid Token 8 days, no second account Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invalid Token 8 days, no second account
11-04-2008, 07:10 PM
Post: #21
Invalid Token 8 days, no second account
Still having this problem...
Find all posts by this user
Quote this message in a reply
11-10-2008, 05:23 PM
Post: #22
Invalid Token 8 days, no second account
bumping this

It woud be appreciated if someone from the Whatpulse team would reply to this.
Find all posts by this user
Quote this message in a reply
11-13-2008, 03:14 PM
Post: #23
Invalid Token 8 days, no second account
I'm unable to pulse, just noticed I haven't pulsed in a couple weeks, and I'm standing at 255k+ keys that I don't want to lose.

Can someone with the whatpulse team please reply to this?

User Id: 1922
Find all posts by this user
Quote this message in a reply
11-13-2008, 04:43 PM
Post: #24
Invalid Token 8 days, no second account
I've got the same problem, when the problem first appeared I pressed "Request a new token" and lost 100k keys, after that the problem just appeared randomly. Now I always get "Invalid token" when trying to pulse and I don't want to lose 50k keys by requesting a new token.

I'm only using WhatPulse on one computer.
Find all posts by this user
Quote this message in a reply
11-15-2008, 12:00 AM
Post: #25
Invalid Token 8 days, no second account
Guys, I think Whatpulse is dead.

Oh and I'm set to lose 632k keys and counting.
Find all posts by this user
Quote this message in a reply
11-15-2008, 12:52 AM
Post: #26
Invalid Token 8 days, no second account
Requesting a new token seems to fix it. Keep in mind that doing this will reset all the key strokes you've built up.
Find all posts by this user
Quote this message in a reply
11-15-2008, 06:33 AM
Post: #27
Invalid Token 8 days, no second account
There's actually quite a few good solutions in here that may help out.

In terms of getting back lost keys from invalid tokens, I haven't seen a successful method yet - but in those cases, you'd be better off cutting your losses sooner than waiting for a solution and then losing all the keys you would have claimed.

The good solutions that seem to work include:

1) Reinstalling whatpulse. First, uninstall whatpulse. Then, delete the whatpulse folder and ALL the leftover files in there. Then, do a fresh install. That makes sure that you're not keeping errors left over from your last installation.

2) If you're running Vista or have trouble with nProtect's GameGuard interfering with operations, it *sometimes* helps if you install the program in a non-standard location, e.g. C:\Whatpulse and not C:\Program Files\Whatpulse - that will take care of a lot of invalid token problems.

3) If you're performing a major update to your operating system, like Windows Service Pack 1, 2 or 3, then you will want to pulse before you do the installation, then request a new token after you're done. In theory, that would fix any issues on that front.

4) Sometimes, when you get the invalid token message, all you would need to do is close whatpulse, delete the whatpulse.wpw file, then start whatpulse again. It will ask you for your account information again, but it should be fine after that.

5) If you're running on multiple computers, remember that they each need their own pulse profile.

6) If your computer crashes, I'd try to pulse soon thereafter - sometimes crashes will cause invalid tokens.

That's my summary, anyways. Did I miss anything?

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
11-17-2008, 08:36 AM
Post: #28
Invalid Token 8 days, no second account
The fact that this error is coming up for so many people in a short time frame proves that it is not client sided, but server sided. Requesting a new token did not fix it for me. The fact that this error is not stopping means that Whatpulse is abandoned.

It's as simple as that. You cannot blame it on the user or the user's computer saying that it must have somehow become corrupted by chance for everyone who's having this problem. This is a problem with the server and can only be resolved on the server end. Until it is, I will consider this Whatpulse project as a whole, abandoned. (I'm even ignoring the fact that a new version hasn't come out in over two years, the last being a beta version)

Also, I cannot request a new token or even get into the interface anymore because right clicking does nothing with the "invalid token" message popped up, and if I close it and right click Whatpulse, it will pop up again closing the context menu instantly. Not that I want to do that right now and lose all my keys when a server fix could easily fix this anyway, if anyone would bother to touch the server.
Find all posts by this user
Quote this message in a reply
11-17-2008, 06:40 PM
Post: #29
Invalid Token 8 days, no second account
As much as I would love to say otherwise, there's a lot of problems that are cropping up, but not a whole lot of work is getting done to fix it. And I don't even have the ability to *try* to fix any of this. Sure, I've got some rights to delete cheaters and mod the forums up a bit, but that's the extent of it.

1.5 is the only new client we've seen in two years, and it hasn't seen a new release in over a year. The mac and linux clients were due in August - it's still not there yet. The server's generating lots of invalid tokens. My solutions up there only help if it's a clientside problem. Sometimes it is - and that's what seems to work (although you shouldn't see that error message THIS often - that's ridiculous)

I've held out hope that something's been around the corner for some time, but I can't really keep that up anymore.

So...

I think there's nothing left for me to do. I've posted information if there's clientside problems (and you shouldn't have this many!!!) and I can't fix the server problems - that's wasted's job.

(his email is wasted [at] whatpulse [dot] org)

I'll stick around and monitor the boards, but I honestly don't think I'll be of much help.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
11-17-2008, 06:46 PM
Post: #30
Invalid Token 8 days, no second account
On a note about the server tokens - that was supposed to be the way to fix the corrupt bin files from the old version. Before, the bin files were tied to the Windows registry. Now, the token is linked to the server. There's two things that seem to go wrong with these - things that aren't caused by user error:

1) Windows crashes, or the user performs Windows Update. Problems are more frequent when the user installs a major service pack. There's a backup file (whatpulse.wpw.bak in place that's supposed to help correct errors in the case of crashes, but that seems to be updated at the same time as the normal wpw files. Thus, if one crashes, they both crash.

2) With or without the backup file, server errors will generate invalid token messages, and there's nothing the user can do about that. You're just plain stuck. Until the server problems get fixed, I'm betting we'll keep seeing lots and lots of invalid tokens.

From what I can tell, the server is also dropping forum posts and causing problems when you're linking to certain threads. If you click on a link to a recently-made forum thread, it might tell you that that's not a valid thread URL or whatever - sometimes, refreshing it will cause the thread to show normally. Pulses are also disappearing from peoples' profiles, and nobody's explained that to me, or anyone. It's still a mystery, as far as I know.

Maybe wasted has some insight, but I haven't heard it yet.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Favorite reboot days dots are too small d3ullist 3 931 11-05-2016 10:36 PM
Last Post: smitmartijn
  [CLOSED] Account or computer unknown! FH_3 3 4,004 05-30-2016 01:15 AM
Last Post: Zweieck2
  Favorite reboot days is massive d3ullist 1 812 03-22-2016 06:25 PM
Last Post: smitmartijn
  Wrong subscription end date in account tab michalpol 1 1,076 05-16-2015 10:06 AM
Last Post: Robby250
  [2.4.1] Error While Pulsing - Wrong Token Johners 2 2,623 11-09-2014 03:51 PM
Last Post: PalkiaX50
  Restarting laptop gives "Account/Computer unknown" Andreaz1 4 2,228 10-19-2014 01:44 PM
Last Post: Andreaz1
Brick Wrong Token on all Computers Megachip 2 4,177 08-12-2014 07:58 AM
Last Post: Megachip
  [SOLVED] "Account or Computer unknown." Error (Ubuntu) Zweieck2 1 3,448 04-20-2014 07:25 AM
Last Post: Zweieck2
  "Your account does not exist on the server." (~9 million keys Unpulsed) henryumeash 9 9,705 10-20-2013 04:17 AM
Last Post: nimd4
  Account or computer unkown! did you register? error yamdrew 2 4,815 10-01-2013 06:37 PM
Last Post: Lietus

Forum Jump:


User(s) browsing this thread: 1 Guest(s)