WhatPulse Forums » Support » Client software v » WhatPulse locks up when winPcap is installed Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse locks up when winPcap is installed
12-01-2013, 08:51 AM (This post was last modified: 12-01-2013 08:54 AM by Rabblerouser.)
Post: #1
WhatPulse locks up when winPcap is installed
This happens with both stable (2.3) and the beta (2.3b3) versions I've tried.
Both use the versions of winPcap installed along with the program.

OS: Windows XP Professional SP3 (x86)

No error messages. It just simply.. hangs. Forever, it seems like.



When I uninstall WinPcap, WhatPulse opens back up, though without net statistics.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse crash [GoT]Jewest 1 23 09-17-2019 01:33 PM
Last Post: Mouseyy
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 0 24 09-13-2019 12:27 PM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 98 08-06-2019 05:46 AM
Last Post: 1geeky
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 355 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 217 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 588 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 231 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 792 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 328 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,407 03-07-2017 11:11 PM
Last Post: swissboney3

Forum Jump:


User(s) browsing this thread: 1 Guest(s)