WhatPulse Forums » Support » Client software v » Network counting issue Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network counting issue
11-30-2013, 11:10 PM (This post was last modified: 11-30-2013 11:16 PM by tim95.)
Post: #1
Network counting issue
I'm having a problem with the network counter. Sometimes when I close the app the counter only adds up the downloaded MB's every 30 seconds, when it does that it adds wrong values.

In the graph in the first screenshot you can see that it counts every 30 seconds. If I count up these values in the graph they match what I downloaded (+/- 950 MB NZB + Radio). In the second screenshot you can see what it counted as unpulsed, it doesn't match the graph at all.

[Image: Schermafbeelding%202013-11-30%20om%2023.55.37.png]

[Image: Schermafbeelding%202013-11-30%20om%2023.58.54.png]
Find all posts by this user
11-30-2013, 11:25 PM (This post was last modified: 11-30-2013 11:35 PM by Electrosa.)
Post: #2
RE: Network counting issue
Same problems here. I'm on Windows 7, tested on two different computers. This occurs since 2.3b2, previously network counting was perfect, now it looses about 25-50% of all traffic.
Find all posts by this user
11-30-2013, 11:26 PM
Post: #3
RE: Network counting issue
Pfeh, I'm not the only one then. I noticed it on 2.3b3 probably that late because I didn't really downloaded a lot since 2.3b1.
Find all posts by this user
12-01-2013, 09:20 AM
Post: #4
RE: Network counting issue
Duplicate issue of http://whatpulse.org/forums/showthread.php?tid=3972
Visit this user's website Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Incorrect Network Upload/Download cahern7 11 3,530 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Java Games are not counting? iOChris 3 988 10-31-2016 08:13 PM
Last Post: smitmartijn
  Connected to VPN Windows not counting anymore iOChris 1 917 10-27-2016 12:57 AM
Last Post: Ruben_Koster
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,721 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 991 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,176 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 835 04-25-2016 10:25 AM
Last Post: smitmartijn
  CTRL+W Counting 00Eraser00 7 2,379 02-29-2016 10:01 AM
Last Post: 00Eraser00
  WP no key-counting mupi 1 887 01-16-2016 02:57 PM
Last Post: mupi
  Network activity being measured but not pulsed? SwooshyCueb 0 1,016 09-13-2015 04:03 AM
Last Post: SwooshyCueb

Forum Jump:


User(s) browsing this thread: 1 Guest(s)