WhatPulse Forums » Support » Client software v » Network graph oddities Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network graph oddities
12-02-2013, 12:34 PM
Post: #11
RE: Network graph oddities
Yep, the timers were changed in b2.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-14-2013, 09:06 AM (This post was last modified: 12-16-2013 03:08 PM by dgw.)
Post: #12
RE: Network graph oddities
The 2.3.1 release fixed the spiking for me, on both Windows and Mac.

However, now I'm noticing (at least on Windows) that the network graph is climbing the left side of its frame, like it's water forming a meniscus. The effect is most pronounced in the upload line because I'm uploading a lot right now, but I can see the same effect in the download line.

[Image: lpx1cm4.png]

No particular comments on the right end of the line being consistently zero, because the graph has always behaved like that.


Attached File(s)
.png  whatpulse-network-graph-climbing-left-wall.png (Size: 19.18 KB / Downloads: 291)
Visit this user's website Find all posts by this user
Quote this message in a reply
12-16-2013, 03:09 PM
Post: #13
RE: Network graph oddities
I'm also seeing this in the Mac client, v2.3.1 on OS X 10.7.5. It's just harder to notice because my Mac never has anywhere near as much network traffic as my PC.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-18-2013, 06:09 PM
Post: #14
RE: Network graph oddities
Hah, I see what you mean, never noticed that before. I'll see if I can enhanced in the next version!
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Portable Mode Network Recording AntaresTheFurry 1 131 09-04-2020 03:25 PM
Last Post: smitmartijn
  Wired Network Stats for USB-C to RJ45 abpop 3 181 08-05-2020 01:51 PM
Last Post: abpop
  Incorrect Network Upload/Download cahern7 11 5,861 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 2,740 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,570 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,912 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 1,359 04-25-2016 10:25 AM
Last Post: smitmartijn
  inputh history graph dont match (24 h and 12 h) guga.melro 0 1,072 10-15-2015 02:10 PM
Last Post: guga.melro
  Network activity being measured but not pulsed? SwooshyCueb 0 1,422 09-13-2015 04:03 AM
Last Post: SwooshyCueb
  [SOLVED] Network Upload doesnt count Tony.LR 6 4,022 08-01-2015 05:38 PM
Last Post: Tony.LR

Forum Jump:


User(s) browsing this thread: 1 Guest(s)