WhatPulse Forums » Support » Client software v » Heat map is not showing Enter button in Debian Testing(Jessie) and version 2.3 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Heat map is not showing Enter button in Debian Testing(Jessie) and version 2.3
11-28-2013, 10:22 AM
Post: #1
Heat map is not showing Enter button in Debian Testing(Jessie) and version 2.3
I am using version 2.3.
In the heatmap the enter button is 0% while I am pretty sure that I pressed the enter button at least once today. Big Grin
Also pressing the enter button in the heatmap is not solving the problem.
While the number of keystrokes is increased by one.
It would be nice it this is solved, also alt and ctrl are not displayed correctly but is counted.
Find all posts by this user
Quote this message in a reply
02-20-2014, 10:18 PM
Post: #2
RE: Heat map is not showing Enter button in Debian Testing(Jessie) and version 2.3
It's more than just enter and those other keys that aren't logged for me on Gentoo Linux in the heatmap, left and right ctrl, alt and shift keys, tilde key and enter keys are't showing up/updated on the heatmap.

It would be nice if a numpad was also showed on the heatmap too, the numpad keys get added to the other number keys on the heatmap either.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug 3.0 heat map issues Hakisak 6 421 01-06-2021 12:06 PM
Last Post: smitmartijn
  Modifier keys not registered (shift, alt, ctrl, enter) teilvtiw 6 4,067 12-29-2020 11:34 AM
Last Post: smitmartijn
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 2,024 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 1,252 02-15-2020 03:54 PM
Last Post: smitmartijn
  Unable to install latest version: Certificate expired Gadgetdude 1 1,151 01-09-2020 10:32 AM
Last Post: smitmartijn
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 1,684 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,058 06-20-2019 11:54 AM
Last Post: radioz
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 2,117 02-27-2017 05:31 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 2,563 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Help for Linux version angelo.gallesio 0 1,428 04-27-2016 11:26 AM
Last Post: angelo.gallesio

Forum Jump:


User(s) browsing this thread: 1 Guest(s)