WhatPulse Forums » Support » Client software v » Weird WhatPulse icon Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird WhatPulse icon
08-31-2008, 09:11 PM (This post was last modified: 08-31-2008 09:13 PM by Slazzy.)
Post: #1
Weird WhatPulse icon
http:/tinyurl.com/wpulse

How come the icon is that? It has always been a "W"?
Find all posts by this user
Quote this message in a reply
09-01-2008, 04:59 AM
Post: #2
Weird WhatPulse icon
It's been a W for as long as I've been using it. I know it's been around for longer, so I can't say for too sure, though...

Yup - I've been pulsing for four years, now! :o

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
09-01-2008, 04:23 PM
Post: #3
Weird WhatPulse icon
That is not a WhatPulse image, I can tell you that. ;-)

Maybe a glitch of Windows?
Visit this user's website Find all posts by this user
Quote this message in a reply
09-05-2008, 01:54 PM
Post: #4
Weird WhatPulse icon
Ooh wait - THAT W. No, that's kinda odd - I've never seen it before.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 149 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 378 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 147 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 215 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 468 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 438 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 742 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 377 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 554 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 1,046 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)