WhatPulse Forums » Support » Client software v » WhatPulse lost past keyboard pushes/clicks also unpulsed issue Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse lost past keyboard pushes/clicks also unpulsed issue
10-18-2013, 09:52 PM (This post was last modified: 10-18-2013 09:55 PM by JantsoP.)
Post: #1
WhatPulse lost past keyboard pushes/clicks also unpulsed issue
So i have WhatPulse pro and i just reinstalled my PC and i lost all my past pulsed keys. They show on total but i cannot see my past anymore. Also today i have allmost 18k keys unpulsed and 4k clicks unpulsed also but still they have been countend. What gives?

[EDIT] Pulse issue fixed. Settings were wrong. Still looking answer to past pulsed keys
Find all posts by this user
Quote this message in a reply
10-19-2013, 10:47 AM
Post: #2
RE: WhatPulse lost past keyboard pushes/clicks also unpulsed issue
If you completely reinstall your computer without making a backup, you destroy the client's local database (See: Settings -> Advanced -> Open datadir), which has the history data.

Make a backup of your personal settings before you reinstall a computer.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 249 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 154 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 217 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 218 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 556 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 500 03-29-2021 08:17 AM
Last Post: Resowy
  Importing key clicks between computers wolverinepeltz 0 228 03-07-2021 06:34 PM
Last Post: wolverinepeltz
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,359 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,208 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,633 11-05-2020 02:23 PM
Last Post: Juje

Forum Jump:


User(s) browsing this thread: 1 Guest(s)