WhatPulse Forums » Support » Client software v » Application Scrobbling not working propper Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Application Scrobbling not working propper
10-16-2013, 03:16 PM
Post: #21
RE: Apps on different computers
You're absolute right. But whats the Problem about a Initial upload of informations? To much data?

ATM you allready tracking different Versions? Right? Sure, beside the checksum, there is allready a algorithm needed, which determinate which apps are the same (but different Version). this could done by the fileinformation, this could done manually or in some combinations with the filename.


Quote: So the application information for a certain .exe either exists or it doesn't, there will not be a situation where someone has version 1 of app.exe installed that -DOES- have the information available, and where someone who also has version 1 of app.exe that -DOESN'T- have the application information.
absolutly right... but Looks like we do not get the Point of each other^^

I simply like to that that all aplications, which are actively use will be tracked.

Also i possibly found the "bug" on DC89... on applictions table, almost all apps were set to sent_online 0
Find all posts by this user
Quote this message in a reply
10-16-2013, 03:38 PM
Post: #22
RE: Apps on different computers
(10-16-2013 03:16 PM)Megachip Wrote:  You're absolute right. But whats the Problem about a Initial upload of informations? To much data?

The problem is, that you -DO NOT- have the application information available. All applications that have information filled out, get uploaded, only that ones that do not have any info do not get uploaded.

You're stuck on the idea of that if the app info is not available on a certain .exe, we will go around searching the internet for that application and auto correct/fill the app info, which we don't. The client and website fully relies on the application info.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-22-2013, 10:13 PM (This post was last modified: 10-26-2013 03:47 PM by Megachip.)
Post: #23
RE: Apps on different computers
Which behaviour affect sent_online 0/1 ?

Looks like I cant get a proper working app-pulsing.

Installed WP 2.2.2b1 on a clean Win8, enabled "Upload application info" and wait...
On every pulse "pending_application_stats" get emptied, but "applications" is still empty.
Pulses said "No application data found"

How long will it take until application data is parsed and shown on website? (Waited approx 4h)

Quote:Have you figured out how to get any applications to upload using WhatPulse on Windows 8 or 8.1? None of my applications on Windows 8 are uploading at all.
ATM i've 2 windows systems, where application tracking works mostly. (Not really working on dc89, scrobble almost nothing - see screenshots) Some apps like winrar (has application info) or led (has none) are not proper submitted. On both systems i've using wp since 1.7 or earlier. One is Win 8/8.1 64 bit, the other XP 32 bit.
On all other windows systems, xp, 8 ... i've never got any application data seen on the pulses of the website. On all these systems i do a fresh install of WP.

Another Problem which i've recognised today: Looks like WP not scrobbling the actual used Version number but an older one


Attached File(s)
.png  Screenshot 2013-10-23 15.09.55.png (Size: 38.83 KB / Downloads: 234)
.png  WP - Scrobble 2013-10-23 15.09.55.png (Size: 13.06 KB / Downloads: 228)
Find all posts by this user
Quote this message in a reply
11-06-2013, 09:52 PM
Post: #24
RE: Application Scrobbling not working propper
Perhaps WhatPulse needs to be transparent about the application upload process. It's mysterious voodoo at the moment! As Megachip's screenshot shows, the application data is recorded locally. Every application listed with activity recorded since the last pulse should be uploaded with the next pulse. If it's not, WhatPulse should tell us why not.

How about a separate log file specifically for application uploads? List every application and either "success" or an error message to tell us it can't upload the data for that application.

[Image: 152857.jpg]
Visit this user's website Find all posts by this user
Quote this message in a reply
01-09-2014, 03:39 PM (This post was last modified: 01-09-2014 09:12 PM by Megachip.)
Post: #25
RE: Application Scrobbling not working propper
Thats interesting... looks like something in the detection algorithm has changed?

Most of the executables without any fileinfos will be tracked online... except LEd Sad But some apps with informations didn't get any online_app_id Sad
Tested on a clean System with new wp install... all works fine as expected.

But what about existing DB's?
Is there any possibility to recheck any app without an online_app_id?
-> Re-upload Applications
BUT:
Now I have at least 2 different apps with the same id Sad

Best,
Meg
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Not tracking a certain application d1tzl 1 340 08-26-2019 04:35 PM
Last Post: DrEx
  Not uploading Application Data mewturn 0 802 07-25-2016 06:45 AM
Last Post: mewturn
  Application freezing, and using 25%cpu d3ullist 8 5,544 06-07-2016 10:05 AM
Last Post: d3ullist
  Application uploading not yet supported in Linux client? Wieschie 16 14,784 02-10-2016 06:17 PM
Last Post: smitmartijn
  Ignored programs still show up in Application Heatmaps Drake356 1 1,496 06-20-2015 06:32 PM
Last Post: smitmartijn
  [FIXED] Program not working suddenly London_Ash 3 1,799 05-30-2015 09:43 AM
Last Post: smitmartijn
  [CLOSED] WhatPulse not working in some apps where used to work before XploD 12 6,116 05-28-2015 03:12 PM
Last Post: Replicated
Exclamation Heatmap not working in 2.6.1 DominatorX 10 3,739 05-20-2015 05:21 PM
Last Post: sarnex
  [CLOSED] Export Application Uptime from All Computers devmonster 5 2,499 05-08-2015 05:28 PM
Last Post: smitmartijn
  Per-Application Pulsing Issue. micycle 14 6,054 04-12-2015 12:43 PM
Last Post: micycle

Forum Jump:


User(s) browsing this thread: 1 Guest(s)