WhatPulse Forums » Support » Client software v » Missing Apps Welcome back, Guest.

Thread Closed 
Thread Rating:
  • 2 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing Apps
09-27-2013, 11:24 PM
Post: #1
Missing Apps
I've Problems with missing apps:

on one Computer (Win XP, 32bit, Multimonitor) it looks like all apps which running on the secondary Screen are not detacted as active.
ATM i do not have Access to this Maschine, so i can't check, if they are not correct detected or only not correct submitted.

on the other Computer, it looks like not all apps are pulsed...
e.g. i missed led.exe, which locally repored as recently used but never get pulsed to Webpage. (active usage time >5h)
Find all posts by this user
09-28-2013, 09:21 AM
Post: #2
RE: Missing Apps
Seems application pulsing not working generally propper Sad

Tested on 3 virtual maschines (osx, winxp, win8)... None of my manuelly pulses contains application data. on all 3 maschines whatpulse Shows application data and the Checkbox was also checked.
Find all posts by this user
09-28-2013, 07:45 PM
Post: #3
RE: Missing Apps
Applications are uploaded separately from pulses..the client checks every 15 minutes for unsubmitted apps and uploads them if needed. When it does that, it received an ID from the website which it uses to pulse the stats..so you'll need to run the client for a while before it has IDs for all apps..after which it'll start counting for those apps and pulsing per app stats.

So running it on a VM and doing a quick pulse, simply won't work, this is correct behaviour.

"Active" apps are categorised as apps that have actually been used, not just running in the background. It needs to have keys, clicks or front-facing time. You can see all that are sent inside My WhatPulse though.
Visit this user's website Find all posts by this user
09-28-2013, 08:52 PM (This post was last modified: 09-30-2013 10:50 PM by Megachip.)
Post: #4
RE: Missing Apps
(09-28-2013 07:45 PM)smitmartijn Wrote:  ...
THX, that cleared most.

But still some open questions:

- Why application shown within pulses and not separatly?
- Where is LED (led.exe) (or ridgeracer, portable virtualbox, SmartCVS ...). Both missing on active and inactive applications, both are active used. Did you have a DB of known applications wich can be pulsed where led is missing?
- Do you know any Problems cause of multiples Screens on win xp?

THX 4 fast reply,

Attached File(s)
.png  Whatpulse - Active Applications.png (Size: 36.18 KB / Downloads: 292)
.png  Whatpulse - Application Keystrokes.png (Size: 39.68 KB / Downloads: 292)
Find all posts by this user
09-30-2013, 08:38 PM
Post: #5
RE: Missing Apps
Looks like all These apps do not have any application info set (except fileversion).
Find all posts by this user
10-02-2013, 12:35 PM
Post: #6
RE: Missing Apps
Found some time to get one the multimonitor Maschine. Looks like all is fine, except the input in Internetexplorer (mouse and Keyboard) wouln't detected Sad
Find all posts by this user
10-06-2013, 11:43 AM
Post: #7
RE: Missing Apps
Closed due to 'all is fine' and starting to be a duplicate of http://whatpulse.org/forums/showthread.php?tid=3492
Visit this user's website Find all posts by this user
Thread Closed 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Missing input! Contact the developers. MrCraig 1 679 02-12-2020 01:03 PM
Last Post: MrCraig
  API documentation missing /1/v1/realtime Sarah.Walsh 0 601 12-05-2019 12:40 AM
Last Post: Sarah.Walsh
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,282 09-24-2019 10:56 PM
Last Post: kolah
Question [Missing Feature] Not monetizing bridged internet connection! Wiloxe 2 1,803 09-10-2015 06:05 PM
Last Post: Wiloxe
  Server Error Missing INput Please COntact the Developers arsha99 1 2,055 07-01-2015 07:41 PM
Last Post: smitmartijn
  [CLOSED] WhatPulse not working in some apps where used to work before XploD 12 7,139 05-28-2015 03:12 PM
Last Post: Replicated
  Server Error: Missing Input tboxley 2 2,808 05-26-2015 07:22 PM
Last Post: smitmartijn
  [SOLVED] libeay32.dll and ssleay32.dll is missing? Windows 2008 server SeeEmAge 1 4,091 01-11-2015 04:18 PM
Last Post: smitmartijn
  [SOLVED] "Qt5Widgets.dll" is "missing from my computer" vnyxism 3 64,475 12-13-2014 06:06 PM
Last Post: smitmartijn
  [FOUND] [Linux/2.5] Missing click counter sim642 1 2,121 12-10-2014 09:38 PM
Last Post: smitmartijn

Forum Jump:

User(s) browsing this thread: 1 Guest(s)