WhatPulse Forums » Support » Client software v » [SOLVED] Whatpulse doesn't record the enter button Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Whatpulse doesn't record the enter button
09-22-2013, 08:35 PM (This post was last modified: 09-28-2013 11:45 PM by smitmartijn.)
Post: #1
Exclamation [SOLVED] Whatpulse doesn't record the enter button
I have tested all the keys on my keyboard and they are all working fine on the heatmap apart from the enter key. I am currently using WhatPulse 2.2, the version i was using before didn't record my arrow keys, Home, Pg up, Pg Down or End keys. Now while I have been using the new version, none of my enter key presses have counted in the heatmap but have counted in the overall key count. I'm worried that it might throw off my heatmap in some way but I have no idea how to combat this problem.

Any help would be much appreciated. I haven't found much help in the forums so far.
Find all posts by this user
Quote this message in a reply
09-22-2013, 08:59 PM
Post: #2
RE: Whatpulse doesn't record the enter button
The only way it'll throw off your heatmap, is that it won't show the enter key highlighted. ;-)

I haven't heard of this before, which enter key is it? And what keyboard do you use? And what WhatPulse version are you running? And what OS are you running? (basically the info mentioned in: http://whatpulse.org/forums/showthread.php?tid=810)
Visit this user's website Find all posts by this user
Quote this message in a reply
09-23-2013, 12:30 AM
Post: #3
RE: Whatpulse doesn't record the enter button
I too have this issue, the key registers(adds to the key count), but doesn't show on the heatmap.
1) Which version of WhatPulse are you running? 2.2.1

2) What Operating System are you using?.
Windows 7 x64

3) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
Yes

4) What error messages are you receiving (if applicable)?
None

5) What programs were you running when the issue happened? None that can cause issues (I'm pretty sure), as it seems to be recent and I have not changed anything in months.

Heatmap for all: http://puu.sh/4xVme.png
Heatmap for week(When Enter key stops showing): http://puu.sh/4xVkr.png
Find all posts by this user
Quote this message in a reply
09-24-2013, 06:34 AM
Post: #4
RE: Whatpulse doesn't record the enter button
I have the same problem and I think it's ever since the 2.2.1 update. It's on both my laptop and on my main PC. Enter shows on all, year, 6 months, 3 months and month but I have pressed enter zero times this week it says and that's not correct.

[Image: 486648.png]
Find all posts by this user
Quote this message in a reply
09-24-2013, 08:13 AM
Post: #5
RE: Whatpulse doesn't record the enter button
Same issue here on both Win7 and WinXP. Neither enter key has any effect on the heatmap. I just tried v2.2b5 and it doesn't work there either, so I'm guessing the bug was introduced when the Insert/PageUp/arrow keys etc. were fixed.

[Image: 152857.jpg]
Visit this user's website Find all posts by this user
Quote this message in a reply
09-28-2013, 09:36 PM
Post: #6
RE: Whatpulse doesn't record the enter button
This will be fixed in the next version.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse could not find OpenSSL Adrriii 0 42 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 76 12-03-2019 12:02 AM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 140 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 258 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 246 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 585 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 269 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 431 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,137 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 826 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)