• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Updating Issues
Threaded Mode
#1
Everytime that whatpulse needs to update. I get an error where it says it cant find the updater.exe. If I try to run the updater manually, I get this

[Image: d6590f0fd91beac86835d36d0d95cc43.png]

What am I doing wrong?
 
Reply
#2
In-app updater can't find updater.exe.

updater.exe appears to update, but when it restarted, it was the older version.

When I quit and execute updater.exe or whatpulse.exe manually, I get the two following errors:


.png   updater.exe.png (Size: 20.02 KB / Downloads: 587)

.png   whatpulse.exe.png (Size: 19.11 KB / Downloads: 491)

This is on Windows 7 64-bit. I had the same problem with Windows XP 32-bit.

Seriously, who tests this stuff?
 
Reply
#3
(09-16-2013, 11:06 PM)OCNRyahn Wrote: ...
Same here Sad

Win 8, 64 bit, WP 2.2.0


Attached Files
.png   Whatpulse-update.png (Size: 8.28 KB / Downloads: 689)
 
Reply
#4
This happens when you've been running the beta. Just reinstall from http://whatpulse.org/downloads/ and you're set.
 
Reply
#5
(09-17-2013, 05:09 PM)smitmartijn Wrote: This happens when you've been running the beta. Just reinstall from http://whatpulse.org/downloads/ and you're set.
I'll try this, but i do not running any beta, as described in the post above.

EDIT:
On another PC (WinXP, 32bit) i'm getting the message, that updater.exe not found. Starting the updater manually, i get the same error message as described above Sad

download and install by hand works
 
Reply
  


Possibly Related Threads…
Thread Author Replies Views Last Post
  Ubuntu issues with network stats XploD 1 405 10-20-2021, 08:21 AM
Last Post: XploD
Bug 3.0 heat map issues Hakisak 6 1,898 01-06-2021, 12:06 PM
Last Post: smitmartijn
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 2,774 10-28-2019, 01:17 PM
Last Post: [GoT]Jewest
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 3,328 02-10-2016, 06:20 PM
Last Post: smitmartijn
  OSX client issues since latest update mehcore 2 3,680 05-15-2015, 06:57 PM
Last Post: mehcore
  [CLOSED] Updating to 2.6 for portable versions without admin access. Strazdas 4 4,558 05-14-2015, 05:09 AM
Last Post: Strazdas
  [OS X] Weekly input history chart not updating jedrys 0 2,376 01-05-2015, 08:51 PM
Last Post: jedrys
Bug OS X v2.5 Wifi Latency Issues BlitzBolt 3 4,875 12-13-2014, 08:32 PM
Last Post: smitmartijn
  Issues with renaming computer smudgerox 1 3,285 09-30-2014, 05:22 PM
Last Post: smitmartijn
  [SOLVED] Geek Window not Updating in Real Time garrett.miller.3367 3 5,047 09-16-2014, 11:14 AM
Last Post: smitmartijn

Forum Jump:


Browsing: 1 Guest(s)