WhatPulse Forums » Support » Client software v » Application uploading not yet supported in Linux client? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Application uploading not yet supported in Linux client?
01-11-2014, 07:23 PM
Post: #11
RE: Application uploading not yet supported in Linux client?
(01-11-2014 07:00 PM)smitmartijn Wrote:  Who says it's not on the todo list? ;-)
Wink

Is there any "public" ToDo/Ideas/Requests/Milestones/etc list?
Find all posts by this user
Quote this message in a reply
01-11-2014, 08:27 PM
Post: #12
RE: Application uploading not yet supported in Linux client?
Nope!
Visit this user's website Find all posts by this user
Quote this message in a reply
01-16-2014, 11:46 AM (This post was last modified: 01-16-2014 12:30 PM by Megachip.)
Post: #13
RE: Application uploading not yet supported in Linux client?
Sorry for "reheating" this thread, but WP tracking windows binaries with no file infomations and pulsing this fine. WP linux binaries with no file information (execpt name, path and icon), why not pulsing that too?

For version information (if needed):
archlinux: pacman -Qo <binary> |grep -Po "\d+[\.?\d+]*\-?\d"
Find all posts by this user
Quote this message in a reply
01-16-2014, 11:54 AM
Post: #14
RE: Application uploading not yet supported in Linux client?
(01-16-2014 11:46 AM)Megachip Wrote:  WP tracking windows binaries with no file infomations and pulsing this fine.

It does not, actually. It only displays it if there's another user that already uploaded the information and the server matches it on the binary. That initial information needs to be there before it accepts it.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-16-2014, 12:39 PM
Post: #15
RE: Application uploading not yet supported in Linux client?
(01-16-2014 11:54 AM)smitmartijn Wrote:  It does not, actually. It only displays it if there's another user that already uploaded the information and the server matches it on the binary. That initial information needs to be there before it accepts it.
Hu? It does not except another user did it?

ATM WP works perfect for me in Windows, all apps (neither with or without file information) gets an app id. Cause some of them i'm the only one, who use it, i think i uploaded the "necessary" informations. Sure, some absolutely different apps (same name, different size, icon, path, date) gets the same id, but posisible this could be fixed/splited later.

But I think this is not the point of this discussion, here we discuss about application tracking/pulsing in linux
Find all posts by this user
Quote this message in a reply
02-10-2016, 06:13 PM
Post: #16
RE: Application uploading not yet supported in Linux client?
Has there been any progress on this? :3
Find all posts by this user
Quote this message in a reply
02-10-2016, 06:17 PM
Post: #17
RE: Application uploading not yet supported in Linux client?
(02-10-2016 06:13 PM)Frogging101 Wrote:  Has there been any progress on this? :3

Nope..The overall number of Linux users has also deteriorated, from when this was brought up, which makes it less of a priority.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Not tracking a certain application d1tzl 0 18 08-15-2019 01:44 PM
Last Post: d1tzl
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 650 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 473 05-26-2019 11:30 AM
Last Post: FamilienVater
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 566 03-17-2017 12:26 PM
Last Post: Wopian
  Mac client causing latency every ~10 seconds bryandh 10 1,820 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 491 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 1,958 02-27-2017 09:31 AM
Last Post: Dosphal
Bug Client doing an insane amount of writing to disk Formina_Sage 4 882 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,276 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,047 09-15-2016 03:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)