WhatPulse Forums » Support » Client software v » Incorrect Pulsed Information Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Incorrect Pulsed Information
08-29-2013, 12:59 AM
Post: #1
Incorrect Pulsed Information
On my WhatPulse client it says i have .94TB downloaded and 107.42GB uploaded but that doesn't match up with the total download and upload information on my account. My power did surge and my computer restarted. I don't know if that has anything to do with why it messed up. Any help would be great.
Find all posts by this user
Quote this message in a reply
08-29-2013, 04:33 PM
Post: #2
RE: Incorrect Pulsed Information
I'm not sure I fully understand what you're trying to say, but is it that the 'All time' bandwidth does not match the bandwidth in your profile?

This can happen, the website only displays internet traffic (check http://whatpulse.org/kb/content/2/30/en/...site.html)
Visit this user's website Find all posts by this user
Quote this message in a reply
09-03-2013, 10:03 PM
Post: #3
RE: Incorrect Pulsed Information
On the above link, remember to take the ) off the end, or it will give an error.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Incorrect Network Upload/Download cahern7 11 3,020 11-21-2016 07:13 PM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 914 07-08-2016 09:38 PM
Last Post: smitmartijn
Big Grin What is meant by Unpulsed or Pulsed??? hada 1 1,614 01-14-2016 09:47 AM
Last Post: Robby250
  [FIXED] [2.6.3] Client displays incorrect premium expiry date Wopian 2 1,166 11-07-2015 03:09 AM
Last Post: Wopian
  Network activity being measured but not pulsed? SwooshyCueb 0 912 09-13-2015 04:03 AM
Last Post: SwooshyCueb
  [CLOSED] Upload total/pulsed mismatch dabor 6 2,084 08-11-2015 11:47 AM
Last Post: smitmartijn
  [SOLVED] [Linux] Network data is measured but not pulsed Singh 6 3,490 04-20-2015 11:49 AM
Last Post: fatsa
Question [SOLVED] Incorrect monthly keyboard heatmap [OS X 10.10.2, WP 2.5] timothymh 2 1,513 04-04-2015 01:37 PM
Last Post: timothymh
  [SOLVED] [Mac 10.10] Incorrect key count cassolotl 7 3,029 04-01-2015 06:14 PM
Last Post: smitmartijn
  [NOTSUPPORTED] Server network information not correct Eroticus 2 2,607 10-19-2014 09:36 AM
Last Post: Eroticus

Forum Jump:


User(s) browsing this thread: 1 Guest(s)