WhatPulse Forums » Support » Client software v » Microsoft Visual C++ Runtime Library Error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Microsoft Visual C++ Runtime Library Error
08-11-2013, 03:41 PM (This post was last modified: 08-19-2013 09:23 PM by zants.)
Post: #1
Microsoft Visual C++ Runtime Library Error
I've been getting variations of these two errors nearly every day for the past 2 months:

[Image: PpXFy3a.png]

[Image: rcTY0fy.png]

(I used ProcessExplorer to verify that the first one was from WhatPulse, the second one was easy to tell as its taskbar icon was of Whatpulse.)

------------------------------------------------
  • WhatPulse version: 2.1.1
  • OS: Windows 7 Home Premium x64
  • If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?: Yes (I only have one account on the computer)
  • What error messages are you receiving (if applicable)?: See above error messages
  • What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues: Happens no matter what's opened (even if nothing's actively opened). However, I have Microsoft Security Essentials, Dropbox, Logmein's Cubby, VirtuaWin, Rainmeter, ClipX, and Zhorn Software's Stickies running at all times; Google Chrome is often open as well.
Find all posts by this user
Quote this message in a reply
08-18-2013, 12:05 AM
Post: #2
RE: Microsoft Visual C++ Runtime Library Error
I've included information about my computer/software at the bottom of the post, hopefully it's useful. If you need more information I can likely include it as well.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 283 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 842 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 680 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 874 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,142 11-19-2020 04:08 PM
Last Post: Dosphal
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 6,996 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,760 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,278 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,751 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,472 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)