WhatPulse Forums » Support » Client software v » No pulsing of correct download Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No pulsing of correct download
07-18-2013, 09:16 AM (This post was last modified: 07-18-2013 09:21 AM by Lurtedeg.)
Post: #1
No pulsing of correct download
Hello, i just noticed that when i download files, the download counted and the download pulsed is different.

If you look at the pictures you can see the "Today download" and the "Unpulsed Download" is different.

Is there any way to fix this?

(Running Windows 7 pro x64)
(Running Whatpulse 2.1.1)

Thanks!


.png  Bilde1.png (Size: 5.92 KB / Downloads: 328)


.png  Bilde2.png (Size: 9.19 KB / Downloads: 325)
Find all posts by this user
Quote this message in a reply
07-19-2013, 05:14 PM
Post: #2
RE: No pulsing of correct download
The only bandwidth counted for the unpulsed stats, is internet traffic - it does not count local traffic.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  No Download counting on high speeds iOChris 3 179 07-09-2020 09:59 AM
Last Post: TehMoff
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 4,469 01-18-2020 12:08 PM
Last Post: Megachip
  Upload and download swapped Nick3252 0 558 07-23-2019 06:00 PM
Last Post: Nick3252
  Incorrect Network Upload/Download cahern7 11 5,209 11-21-2016 07:13 PM
Last Post: smitmartijn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 2,655 06-26-2016 09:59 PM
Last Post: Wopian
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,398 05-23-2016 02:11 PM
Last Post: smitmartijn
  [Linux] Inaccurate download numbers Frogging101 7 2,788 04-13-2016 06:55 PM
Last Post: LukeLR
  [2.5] Not pulsing some applications micycle 1 1,915 04-08-2016 04:26 PM
Last Post: Adrriii
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 1,585 02-10-2016 06:20 PM
Last Post: smitmartijn
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 1,364 11-07-2015 03:23 AM
Last Post: Wopian

Forum Jump:


User(s) browsing this thread: 1 Guest(s)