WhatPulse Forums » Support » Client software v » WhatPulse in Ubuntu not seeing network at all Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse in Ubuntu not seeing network at all
07-09-2013, 03:15 AM
Post: #1
WhatPulse in Ubuntu not seeing network at all
Hi,

I've finally gotten WhatPulse to work on my Ubuntu partition. But as it says in the title I'm not getting any stats for network download or upload. I'm not sure what to do to get it to work.
I thought it was supposed to do it automatically when you first started it...maybe something went wrong?

Any help appreciated.

Thanks!
Find all posts by this user
Quote this message in a reply
07-09-2013, 11:53 AM
Post: #2
RE: WhatPulse in Ubuntu not seeing network at all
What WP version?

Have you done the libpcap things in the installation guide yet?
http://www.whatpulse.org/kb/content/7/15...ation.html
Find all posts by this user
Quote this message in a reply
07-09-2013, 10:04 PM
Post: #3
RE: WhatPulse in Ubuntu not seeing network at all
The latest, 2.1.1

And yea I did all that, I'm pretty sure everything that needs to be installed is installed.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 141 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 177 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,239 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 768 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 501 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 632 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,065 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 835 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,295 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 664 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)