WhatPulse Forums » Support » Client software v » Whatpulse Crashes on startup (xubuntu 13.04) Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse Crashes on startup (xubuntu 13.04)
07-08-2013, 07:50 PM
Post: #1
Whatpulse Crashes on startup (xubuntu 13.04)
Just got done doing a fresh install of xubuntu 13.04, updated fully, installed libssl-dev and libqtwebkit from the repos.

Ran the permission script, and when I start the client, the window pops up for a second, then disappears. My console shows this:

Code:
08-07-2013 15:48:21.915 DEBUG WhatPulse has started
08-07-2013 15:48:22.002  WARN QLayout: Attempting to add QLayout "" to QWidget "", which already has a layout
The program 'whatpulse' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
  (Details: serial 13 error_code 3 request_code 20 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Using the latest download from the site (2.1.1)
Find all posts by this user
07-08-2013, 08:17 PM
Post: #2
RE: Whatpulse Crashes on startup (xubuntu 13.04)
(07-08-2013 07:50 PM)Chorca Wrote:  Just got done doing a fresh install of xubuntu 13.04, updated fully, installed libssl-dev and libqtwebkit from the repos....

This is probably the same issue as in here:
http://www.whatpulse.org/forums/showthread.php?tid=3156
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 90 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 206 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 202 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 562 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 231 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 379 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 784 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 311 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 1,044 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 407 04-18-2019 01:08 AM
Last Post: ajencks1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)