WhatPulse Forums » Support » Client software v » Whatpulse Crashes on startup (xubuntu 13.04) Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse Crashes on startup (xubuntu 13.04)
07-08-2013, 07:50 PM
Post: #1
Whatpulse Crashes on startup (xubuntu 13.04)
Just got done doing a fresh install of xubuntu 13.04, updated fully, installed libssl-dev and libqtwebkit from the repos.

Ran the permission script, and when I start the client, the window pops up for a second, then disappears. My console shows this:

Code:
08-07-2013 15:48:21.915 DEBUG WhatPulse has started
08-07-2013 15:48:22.002  WARN QLayout: Attempting to add QLayout "" to QWidget "", which already has a layout
The program 'whatpulse' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
  (Details: serial 13 error_code 3 request_code 20 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Using the latest download from the site (2.1.1)
Find all posts by this user
07-08-2013, 08:17 PM
Post: #2
RE: Whatpulse Crashes on startup (xubuntu 13.04)
(07-08-2013 07:50 PM)Chorca Wrote:  Just got done doing a fresh install of xubuntu 13.04, updated fully, installed libssl-dev and libqtwebkit from the repos....

This is probably the same issue as in here:
http://www.whatpulse.org/forums/showthread.php?tid=3156
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 202 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 251 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,453 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 909 01-12-2020 04:06 PM
Last Post: Adrriii
  Too many local database crashes tfont 0 514 01-07-2020 09:42 AM
Last Post: tfont
  Whatpulse could not find OpenSSL Adrriii 0 562 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 721 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,196 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 912 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,409 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)