WhatPulse Forums » Support » Client software v » Account or computer unkown! did you register? error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Account or computer unkown! did you register? error
05-04-2013, 05:35 AM (This post was last modified: 05-05-2013 05:44 PM by yamdrew.)
Post: #1
Account or computer unkown! did you register? error
Account or computer unkown! did you register?

I get this eror when trying to add a computer, i have created "new" computers on whatpulse and when i attempt to connect i cant

I am on windows 7
Find all posts by this user
Quote this message in a reply
05-07-2013, 04:05 AM
Post: #2
RE: Account or computer unkown! did you register? error
(05-04-2013 05:35 AM)yamdrew Wrote:  Account or computer unkown! did you register?

I get this eror when trying to add a computer, i have created "new" computers on whatpulse and when i attempt to connect i cant

I am on windows 7

Anybody??? All im asking is why my computer cant connect
Find all posts by this user
Quote this message in a reply
10-01-2013, 06:37 PM
Post: #3
RE: Account or computer unkown! did you register? error
I have the same Problem since reinstallation of whatpusle....
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Account Page not Loading ItsRiftzy 1 327 03-21-2021 01:17 PM
Last Post: zMastaa
  Wrong Screen Resolution on computer profile LittleSparko 0 279 03-10-2021 02:48 PM
Last Post: LittleSparko
Photo Account is blank Shawchert 2 528 02-02-2021 11:09 AM
Last Post: smitmartijn
  Getting a lot of application error cavveman 0 405 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,191 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 959 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,121 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,788 11-19-2020 04:08 PM
Last Post: Dosphal
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,356 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,980 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)