WhatPulse Forums » Support » Client software v » Does WhatPulse only monitor Port 80/443? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Does WhatPulse only monitor Port 80/443?
05-02-2013, 12:20 PM (This post was last modified: 05-02-2013 12:35 PM by dj_chalky.)
Post: #1
Does WhatPulse only monitor Port 80/443?
I have a server with a Public IP address on it so there are no issues with it being local traffic.

I have DUMeter installed on the server and so far today, 1.26GB has been downloaded and 22.21GB has been uploaded. I know this is correct because I am performing a backup of the server.

WhatPulse is only showing 1.19GB down and 283MB up.

A huge difference on the upload there.

I am currently running 2.1.1. It was the same on 2.1.

I am using CrashPlan to backup. This used to be displayed just fine and WhatPulse still says CrashPlan is the heaviest user in total. WhatPulse is being run as Administrator.
Find all posts by this user
Quote this message in a reply
05-03-2013, 08:01 PM
Post: #2
RE: Does WhatPulse only monitor Port 80/443?
It's maybe possible that the API for the server OS is different or limited..I suppose it's not getting every open port that CrashPlan has in use.

As WhatPulse is a desktop application, we don't test server operation systems.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 1 288 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 93 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 317 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,676 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 1,075 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 644 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 819 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,329 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 1,017 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,567 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)