WhatPulse Forums » Support » Client software v » Can't find network interfaces on WP2.1 Kubuntu 13.04 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't find network interfaces on WP2.1 Kubuntu 13.04
04-30-2013, 02:53 PM
Post: #1
Can't find network interfaces on WP2.1 Kubuntu 13.04
I was faced with this problem but gave up in the previous version but I am back to try again. And yes I did run the command "sudo setcap cap_net_raw,cap_net_admin=eip ./whatpulse"

On a different note, the program crashed after about a minute and a half when I tried running it with sudo with the following:

Code:
Application crashed with signal 11!
0 [/usr/lib/x86_64-linux-gnu/libQtCore.so.4(_ZN9QHashData8nextNodeEPNS_4NodeE+0x3) [0x7ff0cada59e3]]
1 [./whatpulse(_ZN11LinuxSystem19getApplicationPortsEv+0x1a7) [0x5806d7]]
2 [./whatpulse(_ZN12CachedSystem19getApplicationPortsEv+0x5c) [0x4b92fc]]
3 [./whatpulse(_ZN24ApplicationBandwidthStat8doUpdateEv+0x86) [0x4add96]]
4 [./whatpulse(_ZN4Stat6updateEv+0x43) [0x48cfc3]]
5 [./whatpulse(_ZN12QtConcurrent15RunFunctionTaskIvE3runEv+0x1a) [0x48bd2a]]
6 [/usr/lib/x86_64-linux-gnu/libQtCore.so.4(+0x6f55d) [0x7ff0cad7d55d]]
7 [/usr/lib/x86_64-linux-gnu/libQtCore.so.4(+0x7bbec) [0x7ff0cad89bec]]

So! Any ideas?
Find all posts by this user
Quote this message in a reply
05-06-2013, 08:21 AM
Post: #2
RE: Can't find network interfaces on WP2.1 Kubuntu 13.04
bump
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse could not find OpenSSL Adrriii 0 28 12-03-2019 12:52 AM
Last Post: Adrriii
  Incorrect Network Upload/Download cahern7 11 3,529 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,719 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 991 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,176 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 835 04-25-2016 10:25 AM
Last Post: smitmartijn
  Network activity being measured but not pulsed? SwooshyCueb 0 1,015 09-13-2015 04:03 AM
Last Post: SwooshyCueb
  [SOLVED] Network Upload doesnt count Tony.LR 6 3,004 08-01-2015 05:38 PM
Last Post: Tony.LR
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 1,595 07-24-2015 06:29 PM
Last Post: soldierrro
Information Proxy Problems with Win8 x64 and company network W3a$el 0 982 07-22-2015 12:19 PM
Last Post: W3a$el

Forum Jump:


User(s) browsing this thread: 1 Guest(s)