WhatPulse Forums » Support » Client software v » Updating WP to 2.1 Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Updating WP to 2.1
04-27-2013, 10:38 AM
Post: #11
RE: Updating WP to 2.1
I also had some issues which u guys still have.

All my applications where lagging and freezing each 5 seconds or something, deleted that WhatPulse folder in %appdata%local.. Received the error we all had. After that I decided to do a clean install of whatpulse 2.1 and everythings works well..

So I recommend you all to uninstall whatpulse fully (don't forget to pulse ofcourse), check if there is any file related to whatpulse with the windows search function in your explorer and delete them all if needed. Than do a fresh installation of whatpulse.

Problems solved.
Find all posts by this user
04-27-2013, 12:51 PM
Post: #12
RE: Updating WP to 2.1
I have the same problem. My complete computer freezes for some seconds...
I deleted the %LOCALAPPDATA%/WhatPulse directory, uninstalled WhatPulse with the uninst.exe and did a clear reinstall.

But the first start also causes this error... I installed to C:\Progs\WhatPulse. Don't know how to fix it. I already did reinstalled all C++ runtime installations from Windows - didn't help.
Find all posts by this user
04-27-2013, 04:58 PM
Post: #13
RE: Updating WP to 2.1
I'm getting the same runtime error that won't let me start WhatPulse after I install it, whether or not I run it as an admin. I tried installing 2.1b3 afterward and it gave me the same error as well where it wouldn't run at all, so I had to go back to an older version than what I was using before.
Find all posts by this user
04-27-2013, 05:03 PM
Post: #14
RE: Updating WP to 2.1
Where I can download the old one? Didn't found the old setup anymore.
Find all posts by this user
04-27-2013, 05:43 PM (This post was last modified: 04-28-2013 12:35 AM by Commissar.)
Post: #15
RE: Updating WP to 2.1
I added the installer to the exception list, and it installed just fine. hiowever, now it's missing dll files. probably the AV again.
edit: yep, it didn't install due to AV. ended up turning it off to install. works ok now.
Find all posts by this user
04-27-2013, 06:32 PM
Post: #16
RE: Updating WP to 2.1
Mighty be an anti virus issue.. I'm glad I don't use that shit. ;-)
Find all posts by this user
04-27-2013, 07:35 PM (This post was last modified: 04-27-2013 07:36 PM by cavveman.)
Post: #17
RE: Updating WP to 2.1
Well, I am moving back to 2.1b3, that version is the most stable for me.
2.1 crashes to many times for me. Every hour it crashes.
But the beta worked fine. Almost no crash Smile
Find all posts by this user
04-27-2013, 10:18 PM (This post was last modified: 04-27-2013 10:19 PM by Teliko.)
Post: #18
RE: Updating WP to 2.1
(04-27-2013 05:03 PM)Patschi Wrote:  Where I can download the old one? Didn't found the old setup anymore.

https://dl.dropbox.com/u/18253612/whatpu...-2.0.1.exe

Add a drop of lavender to milk, leave town with an orange and pretend you're laughing at it.
Visit this user's website Find all posts by this user
04-28-2013, 02:08 AM (This post was last modified: 04-28-2013 03:55 AM by Commissar.)
Post: #19
RE: Updating WP to 2.1
well, now it says mingwm10.dll is missing. happens whenever I reboot my computer.
win7 x64
trend micro titanium, standard settings. it sez it removed it yesterday at 11 pm, but I re-installed it today successfully, and the log doesn't show anything.

edit: diving deeper into the logs, it appears that it did delete it. my AV is really going after that tmp file, soemthing about heuristics.
Find all posts by this user
04-28-2013, 01:01 PM
Post: #20
RE: Updating WP to 2.1
Im only getting what the second poster said; after restarting WP to check my premium had gone through correctly, after pressing "refresh status", with no result.
Windows 7 Ultimate 64.bit.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 199 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 1,165 02-10-2016 06:20 PM
Last Post: smitmartijn
  [CLOSED] Updating to 2.6 for portable versions without admin access. Strazdas 4 1,916 05-14-2015 05:09 AM
Last Post: Strazdas
  [OS X] Weekly input history chart not updating jedrys 0 1,170 01-05-2015 08:51 PM
Last Post: jedrys
  [SOLVED] Geek Window not Updating in Real Time garrett.miller.3367 3 2,921 09-16-2014 11:14 AM
Last Post: smitmartijn
  KeysRank not updating Maxwell_SETI.USA 4 4,192 04-03-2014 07:10 PM
Last Post: Maxwell_SETI.USA
  Updating Issues OCNRyahn 4 4,856 09-17-2013 05:17 PM
Last Post: Megachip
  "Windows cannot find 'updater.exe'" error when updating zants 8 13,167 09-15-2013 05:38 PM
Last Post: Bbuullll33rr
  Updating Portable Version Megachip 0 3,113 02-02-2013 02:39 PM
Last Post: Megachip
  Not Updating to WhatPulse.org? no1hasdisid 4 4,953 09-03-2012 07:56 PM
Last Post: X-Kal

Forum Jump:


User(s) browsing this thread: 1 Guest(s)