WhatPulse Forums » Support » Client software v » WhatPulse logs off after reboot Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse logs off after reboot
04-01-2013, 11:13 PM (This post was last modified: 04-01-2013 11:46 PM by Jethro.)
Post: #1
WhatPulse logs off after reboot
I have WhatPulse working fine on one PC with Windows 7.
However, I have tried on two others which are running Vista and Windows 7, and after I turn off the PC and turn it back on, I have to log in every time. Very annoying Dodgy

Well, now its logging in. However, I unchecked the "Open main window" button and set to pulse every 8000 keys. But when I turn off PC and turn it back on, it opens the main window the pulse is changed back to every 1000 keys.
I'm running the latest version on a Vista laptop.
Find all posts by this user
Quote this message in a reply
04-05-2013, 06:43 PM
Post: #2
RE: WhatPulse logs off after reboot
The current beta should fix this (http://whatpulse.org/forums/showthread.php?tid=2804) and if it doesn't, it has better logging which should allow us to see why it doesn't remember your account.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-05-2013, 08:55 PM
Post: #3
RE: WhatPulse logs off after reboot
I had the same problem at work on my Win7 machine. A de-installation and fresh installed fixed the problem for me.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 82 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 90 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 312 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 329 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,027 01-17-2021 09:18 PM
Last Post: Mevious
Question 3.0 Reboot Calendar not working Xylion 0 252 01-03-2021 10:08 PM
Last Post: Xylion
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,008 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,042 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,510 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 1,142 09-13-2020 10:08 AM
Last Post: shadowrune

Forum Jump:


User(s) browsing this thread: 1 Guest(s)