WhatPulse Forums » Support » Client software v » WhatPulse logs off after reboot Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse logs off after reboot
04-01-2013, 11:13 PM (This post was last modified: 04-01-2013 11:46 PM by Jethro.)
Post: #1
WhatPulse logs off after reboot
I have WhatPulse working fine on one PC with Windows 7.
However, I have tried on two others which are running Vista and Windows 7, and after I turn off the PC and turn it back on, I have to log in every time. Very annoying Dodgy

Well, now its logging in. However, I unchecked the "Open main window" button and set to pulse every 8000 keys. But when I turn off PC and turn it back on, it opens the main window the pulse is changed back to every 1000 keys.
I'm running the latest version on a Vista laptop.
Find all posts by this user
Quote this message in a reply
04-05-2013, 06:43 PM
Post: #2
RE: WhatPulse logs off after reboot
The current beta should fix this (http://whatpulse.org/forums/showthread.php?tid=2804) and if it doesn't, it has better logging which should allow us to see why it doesn't remember your account.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-05-2013, 08:55 PM
Post: #3
RE: WhatPulse logs off after reboot
I had the same problem at work on my Win7 machine. A de-installation and fresh installed fixed the problem for me.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 229 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 457 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 201 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 278 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 525 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 484 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 792 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 415 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 618 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 1,111 05-26-2019 11:30 AM
Last Post: FamilienVater

Forum Jump:


User(s) browsing this thread: 1 Guest(s)