WhatPulse Forums » Support » Client software v » Crashing on Mac when pulsing Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crashing on Mac when pulsing
03-15-2013, 12:28 PM
Post: #1
Crashing on Mac when pulsing
Hey there,
I had the old version of WhatPulse client and it worked just fine.
Then I updated it to 2.0.4, after that a stupid error showed up! It crashed, bot on version 1.2.1 and 2.0.4! And on 2.0.4 when it crashed, it never opened again. Then I had to install 1.2.1 ( over and over again! for a couple of times ), It would open again but crashing when pulsing stayed.

I was hoping if anyone can tell me the issue and how to fix it, or if it's a global one, think of an update!

Thanks.

Ali.
Find all posts by this user
Quote this message in a reply
03-15-2013, 07:09 PM
Post: #2
RE: Crashing on Mac when pulsing
Please begin by actually stating the error, a description of "a stupid error" doesn't work for me. ;-)

2.0.2 or 2.0.3 crashed on pulsing without the main window open, 2.0.4 should be fine. Check if you really have the latest version.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2013, 07:01 AM
Post: #3
RE: Crashing on Mac when pulsing
I am sure that I have 2.0.4,
The problem is it doesn't show me the error! It just crashes and closes without pulsing! How can I get the error?
Find all posts by this user
Quote this message in a reply
03-26-2013, 12:20 PM
Post: #4
RE: Crashing on Mac when pulsing
update...
Find all posts by this user
Quote this message in a reply
03-27-2013, 09:50 PM
Post: #5
RE: Crashing on Mac when pulsing
Tried the new beta? http://whatpulse.org/forums/showthread.php?tid=2804
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,239 08-24-2019 08:52 AM
Last Post: ste0
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 1,935 06-26-2016 09:59 PM
Last Post: Wopian
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,004 05-23-2016 02:11 PM
Last Post: smitmartijn
  crashing my computer MarioFan835 2 1,003 04-14-2016 11:17 PM
Last Post: MarioFan835
  [2.5] Not pulsing some applications micycle 1 1,577 04-08-2016 04:26 PM
Last Post: Adrriii
  Mac silently crashing, redux dgw 11 2,755 02-05-2016 10:31 PM
Last Post: dgw
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 1,038 11-07-2015 03:23 AM
Last Post: Wopian
  [2.6] Not pulsing app data micycle 3 1,980 09-15-2015 11:57 AM
Last Post: Megachip
  Per-Application Pulsing Issue. micycle 14 5,763 04-12-2015 12:43 PM
Last Post: micycle
  Pulsing won't work divorced 1 1,229 04-12-2015 09:00 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)