WhatPulse Forums » Support » Client software v » WPW file problems Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WPW file problems
02-16-2008, 04:04 PM
Post: #1
WPW file problems
So it seems that every time I restart my computer WhatPulse stops working. I had stopped using the program because in the previous version there would be corruption of one of the files when my computer crashed. I was assured that things were better with this new version and I installed it. Now, even when I do a proper shutdown, I am being told constantly that my WPW file was created with a previous version and I end up having to reinstall WhatPulse to get it to work again.

WTF kids? WTF?
Find all posts by this user
Quote this message in a reply
02-16-2008, 05:50 PM
Post: #2
WPW file problems
Its strange how whatpulse seems to encounter so many different problems on different machines, it is possible that there is a conflict with another peice of software on the computer, that's all I can think of Confused

Did you know that eating cheese can give you cancer?

If anyone cares, my Avatar has a name. It is Bob. Bob the fluffy thing.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-16-2008, 10:38 PM
Post: #3
WPW file problems
You're using Vista, aren't you?
Find all posts by this user
Quote this message in a reply
04-12-2008, 10:23 AM
Post: #4
WPW file problems
I have exactly the same problem. It started three days ago, saying that :
Quote:It appears your WhatPulse.wpw file is generated by a different WhatPulse version then this one. Please delete this file and try again.
With an "OK" button. When clicked, WhatPulse closes.

When WhatPulse.wpw is deleted, the message appears again (yeah even if there's no WhatPulse.wpw anymore).

When I restart the computer: same thing.

I tried to uninstall/install WhatPulse again: It worked until I shut down the computer. When I reboot: see previous case.

I'm running the last version available, as I registered less than a week ago. Oh, and I have Vista as well. And only one profile/installation.

Is there anyone who knows what to do when this problem appears?
Find all posts by this user
Quote this message in a reply
05-17-2008, 05:44 PM
Post: #5
WPW file problems
Ohhhh, I wouldn't ever recommend tweaking the registry for whatpulse. If the uninstaller doesn't take care of it on its own, that's a problem that needs to be taken care of through the uninstaller.

Of course, I'm beginning to wonder if we'll eventually need a separate whatpulse installer that caters to the security demands of Windows Vista. In XP, the default location to stick your programs is your program files folder. Though I do suppose that part of the reason I never had that problem with whatpulse in my *VERY* short stint with Vista was because I never used that directory to install ANYTHING.

But anyways, as I understand it, UAC wants things to go in a certain place and act in a certain way (that's still beyond my understanding, but I'm just starting to figure it out, I guess), and there needs to be a way to address that issue - a way to "play ball" with Vista, in a sense.

(Hmm, maybe it could be handled by simple checkboxes in the installer - check here for XP or older, check here for Vista and Server 2007)

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
05-24-2008, 03:43 PM
Post: #6
WPW file problems
Im using XP. My computer crashed, and i get this error too now.
I had 900.000 unpulsed keys at whatpulse. do i lose them if i delete the wpw-file? if yes, how can i make whatpulse work without losing them?
Find all posts by this user
Quote this message in a reply
05-24-2008, 05:01 PM
Post: #7
WPW file problems
Assassin Wrote:Im using XP. My computer crashed, and i get this error too now.
I had 900.000 unpulsed keys at whatpulse. do i lose them if i delete the wpw-file? if yes, how can i make whatpulse work without losing them?

Unfortunately, you lose them if you delete the wpw file. And yes, I've been in your exact position before - I think the keys are gone. I've seen a wpw.bak backup file in there, but that typically doesn't work, either Sad

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
05-26-2008, 11:13 AM
Post: #8
WPW file problems
Well I've found out that the "wpw" error appears on my machine if I change network Confused

When I'm on my laptop at home everything is fine, If I then go and use a friends network i get the error (once the file is deleted it's fine again), then once I go back to my home network the same thing happens.

On another note, if your using vista try disabling UAC - I think somone recomended that to me and it sorted my problem out Smile

Did you know that eating cheese can give you cancer?

If anyone cares, my Avatar has a name. It is Bob. Bob the fluffy thing.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-26-2008, 06:11 PM
Post: #9
WPW file problems
Of course, disabling UAC shouldn't really be the solution - it's disabling a security measure in your operating system just to get whatpulse running.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
06-27-2008, 04:27 PM
Post: #10
WPW file problems
I had the same problem, but running WhatPulse as an Administrator worked for me.. Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 1,127 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  [CLOSED] Resetting File/Program Directories? Calipup 4 3,329 10-31-2016 10:39 PM
Last Post: Calipup
Information Proxy Problems with Win8 x64 and company network W3a$el 0 1,927 07-22-2015 12:19 PM
Last Post: W3a$el
  Problems with Installation on OSX Avtar 1 2,194 03-03-2015 04:59 PM
Last Post: smitmartijn
  [SOLVED] Antergos whatpulse problems satshow 3 4,768 08-03-2014 09:30 PM
Last Post: Wopian
  some problems no email/no pulse on Win7 ruzga2 3 5,620 11-11-2013 01:05 AM
Last Post: ruzga
  Save file corrupt? Origination 1 4,066 04-27-2013 05:09 AM
Last Post: smitmartijn
  Pulsing problems matthieuvb 2 6,345 03-12-2013 05:53 PM
Last Post: matthieuvb
  2.0.4 Freezing Problems devmonster 18 28,345 02-22-2013 08:32 PM
Last Post: koekwau5
  2.0.4 doesn't save settings/still having network problems RaymondTracer 0 4,042 02-10-2013 11:41 AM
Last Post: RaymondTracer

Forum Jump:


User(s) browsing this thread: 1 Guest(s)