WhatPulse Forums » Support » Client software v » Can't get Whatpulse to work. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get Whatpulse to work.
02-09-2008, 01:26 AM
Post: #1
Can't get Whatpulse to work.
I downloaded version 1.5 and I made my account. When i try to get my account information it says Connecting, please wait... Status: Connected to server, but it never allows me to hit ok. I have windows vista. Can anyone help me?
Find all posts by this user
Quote this message in a reply
02-09-2008, 05:37 PM
Post: #2
Can't get Whatpulse to work.
That, to me, is a sign that the client isn't able to communicate with the server, for whatever reason. I've gotta ask the usual, simple questions first - do you have a firewall that might be blocking it, or are you behind a proxy?

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
02-10-2008, 07:19 AM
Post: #3
Can't get Whatpulse to work.
I tried turning my firewall off and that didn't help. I am on a college's internet. Would that have anything to do with it?
Find all posts by this user
Quote this message in a reply
02-10-2008, 09:37 AM
Post: #4
Can't get Whatpulse to work.
Very likely. They probably have the ports blocked.

If that's the case, you can either install and run WhatPulse off a USB stick or other flash device or confront them about it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 256 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 158 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 223 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 225 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 565 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 504 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,383 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,214 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,669 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,801 10-25-2020 01:36 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)