WhatPulse Forums » Support » Website v » Website bug? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Website bug?
02-19-2013, 02:06 PM
Post: #1
Website bug?
Hi, Good day

I've visited WP website and encounter a bug on the main page, the rotating images were all piled up.

Using Currently Windows 8 and it's default IE explorer, about to change it btw,

Anyway, please see attached JPG.


Attached File(s)
.jpg  wpwebsite.jpg (Size: 69.99 KB / Downloads: 283)
Find all posts by this user
Quote this message in a reply
02-19-2013, 03:19 PM
Post: #2
RE: Website bug?
It's fine for me. I guess it's only happening to you.
Find all posts by this user
Quote this message in a reply
02-19-2013, 04:26 PM
Post: #3
RE: Website bug?
(02-19-2013 02:06 PM)sitmex Wrote:  the rotating images were all piled up.

hi Sitmex,
the same happens when i turn off javascript in firefox.
just make sure all the necessary features are running in your internet exploder when you load whatpulse.org.
cheers
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  my league of legends in-game clicks/keys aren't being shown on the website Apl 0 138 09-17-2019 05:17 PM
Last Post: Apl
  Website Issue when changing and joining remco.remco 0 965 03-16-2015 02:25 PM
Last Post: remco.remco
Question possible website bugs Christiaan 3 2,686 05-25-2014 01:30 PM
Last Post: Century0
  New Website bug? John Anderton 3 4,188 03-13-2009 11:52 AM
Last Post: smitmartijn
  Website Nit-Picks bobL 5 6,359 11-20-2007 07:56 AM
Last Post: bobL

Forum Jump:


User(s) browsing this thread: 1 Guest(s)