WhatPulse Forums » Support » Client software v » Any updates on the new version? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any updates on the new version?
02-25-2013, 12:22 PM (This post was last modified: 02-25-2013 12:23 PM by Pseudo.)
Post: #11
RE: Any updates on the new version?
(02-20-2013 04:47 PM)cavveman Wrote:  This is quite odd actually, I discovered one thing, the longer time the operatingsystem is installed, the larger is the chance that Whatpulse crashes. But now I have reinstalled Windows due to bad Nvidia drivers(damn u Nvidia). And I have not experienced any crashes or freezez, well except of the Geek Window that never updates like it dit in with 1.7 versions.

Here comes to funny thing, I have 2.04 installed i my Linux Mint partition, and there the Geek Window is registering every click and kb pressing when I do something. Takes less then a second, and I can see every little red dot on the WP icon in the notification panel.

So basically, on Windows(pick version yourself) it is more laggy then on Linux. Well, those are my opinions.

That's because the longer you use an operating system, you'll naturally download more programs and applications as time goes on. If any of these programs or applications come in conflict with WhatPulse, say bye bye to the stability of WhatPulse, especially if it's something that you must have on. Keep in mind WhatPulse 2.x is relatively new as well, so there must be some bugs that need to get squashed still.
Find all posts by this user
Quote this message in a reply
02-25-2013, 03:42 PM
Post: #12
Rainbow RE: Any updates on the new version?
(02-21-2013 05:13 AM)fatsa Wrote:  2.0.4 works perfectly on my Mint too.

Affirmative, same here. After fixing the issues with the recognition of the NIC, it's probably the most stable WhatPulse installation that i'm currently running.
[ Much unlike the many crashes and starting problems on Win 7, Win XP, Win 2k8 and Win 2k3. And of course the installation issues in Debian 6. ;-) ]

"we're not there yet."
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unable to install latest version: Certificate expired Gadgetdude 1 1,374 01-09-2020 10:32 AM
Last Post: smitmartijn
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 3,408 06-20-2019 11:54 AM
Last Post: radioz
  Help for Linux version angelo.gallesio 0 1,582 04-27-2016 11:26 AM
Last Post: angelo.gallesio
  [SOLVED] Duplicate Pulses (Client Version 2.5) abpop 2 3,121 01-03-2015 07:59 AM
Last Post: abpop
  WhatPulse Says the wrong version on Windows 10 NunoLava1998 3 4,511 11-05-2014 08:25 PM
Last Post: Samuikon
Exclamation [SOLVED] uninstall linux version amanica 2 4,010 07-11-2014 07:25 PM
Last Post: amanica
  transfering stats from older version of client EvilRado4 2 4,029 06-28-2014 09:55 AM
Last Post: EvilRado4
  Heat map is not showing Enter button in Debian Testing(Jessie) and version 2.3 [GoT]Jewest 1 4,241 02-20-2014 10:18 PM
Last Post: cartman2000
  [SOLVED] Check for updates doesn't work through proxy Bloopy 0 5,863 09-24-2013 08:05 AM
Last Post: Bloopy
  2.2.1: .exe version on Windows Bloopy 1 4,043 09-23-2013 06:49 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)