WhatPulse Forums » Support » Client software v » Crash on network change (Ubuntu 12.10) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash on network change (Ubuntu 12.10)
02-07-2013, 09:40 PM (This post was last modified: 02-07-2013 09:41 PM by Chorca.)
Post: #1
Crash on network change (Ubuntu 12.10)
Hey guys. Whatpulse (2.0.4) has been crashing (segfault) whenever a network changes state (for me, mainly when i connect to wifi). I'm attaching the gdb output from my rudimentary google knowledge of GDB. I can make it crash at will, so I'm willing to test and/or get more output if necessary.

Reproduction: (for me)
1. Start Whatpulse
2. Disconnect/reconnect wifi
3. A few seconds after wifi connects, Whatpulse segfaults.

If started after the wifi is connected, it runs fine and will keep running until something changes on the network.


Attached File(s)
.txt  crash.txt (Size: 4.88 KB / Downloads: 551)
Find all posts by this user
Quote this message in a reply
03-05-2013, 04:17 PM
Post: #2
RE: Crash on network change (Ubuntu 12.10)
Any update or help? Anyone else experiencing this? Anything I can do to help get this to the devs? Don't see it listed under known problems..
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,207 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Whatpulse crash [GoT]Jewest 3 1,035 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 644 08-06-2019 05:46 AM
Last Post: 1geeky
  Ubuntu 16.04 and Libqt5 VanackSabbadium 0 922 06-09-2019 02:24 PM
Last Post: VanackSabbadium
  Client crash on launch (v2.7.1) Sovex66 13 4,229 02-27-2017 09:31 AM
Last Post: Dosphal
  Incorrect Network Upload/Download cahern7 11 5,185 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,931 09-15-2016 03:42 AM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 2,441 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,389 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,664 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum

Forum Jump:


User(s) browsing this thread: 1 Guest(s)