WhatPulse Forums » Support » Client software v » 2.0.4 doesn't capture network usage on Linux. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.0.4 doesn't capture network usage on Linux.
02-04-2013, 01:56 PM (This post was last modified: 02-04-2013 01:58 PM by RaymondTracer.)
Post: #1
2.0.4 doesn't capture network usage on Linux.
I have libpcap0.8 and pcaputils installed but it doesn't pick up my network card, any ideas?
Find all posts by this user
Quote this message in a reply
02-04-2013, 02:03 PM
Post: #2
RE: 2.0.4 doesn't capture network usage on Linux.
Have you executed the pcap permissions script?
Visit this user's website Find all posts by this user
Quote this message in a reply
02-04-2013, 03:02 PM
Post: #3
RE: 2.0.4 doesn't capture network usage on Linux.
I never got any pcap permissions script when I downloaded WhatPulse, can you send me a link?
Find all posts by this user
Quote this message in a reply
02-04-2013, 03:22 PM
Post: #4
RE: 2.0.4 doesn't capture network usage on Linux.
You have to execute the command as described on http://whatpulse.org/kb/content/7/15/en/...ation.html

That said, I agree this isn't good usability. 2.1 will have better instructions about this.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-04-2013, 11:54 PM
Post: #5
RE: 2.0.4 doesn't capture network usage on Linux.
Even after executing that command it still cant find my network card.
Find all posts by this user
Quote this message in a reply
03-13-2013, 02:07 PM
Post: #6
RE: 2.0.4 doesn't capture network usage on Linux.
I started a thread here, a while ago and then came another 100 similar ones after....

Code:
http://whatpulse.org/forums/showthread.php?tid=2036

My guess is that it can't recognize the card (since it's a known issue); & it might get fixed in the future.

[Image: 2itq8g6.png]
^ This was cool xD
[Image: mcdty0-3.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Geek Window widget doesn't remember position at startup CTH 0 100 09-05-2021 07:07 PM
Last Post: CTH
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 2 227 08-19-2021 08:32 PM
Last Post: lvh1
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 338 06-13-2021 10:56 PM
Last Post: Suxhe
  Network stats displayed / counted wrong MrElliwood 0 714 01-30-2021 10:10 PM
Last Post: MrElliwood
  Snap fails on Manjaro Linux madhead 6 1,928 01-22-2021 04:40 PM
Last Post: madhead
  3.0 for Linux Bzzz 5 1,684 01-22-2021 03:43 PM
Last Post: flotwig
  Error: "Network access is disabled." Jourei 5 1,617 01-20-2021 07:01 AM
Last Post: penguin2233
Bug WIndows High CPU Usage necenzurat 15 12,754 01-17-2021 12:08 PM
Last Post: smitmartijn
Question 3.0 not tracking network stats on macOS numbermaniac 0 737 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 1,170 12-30-2020 05:57 AM
Last Post: mewturn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)