WhatPulse Forums » Support » Client software v » 2.0.4 mouse/keyboard lagging Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.0.4 mouse/keyboard lagging
02-03-2013, 10:20 PM
Post: #1
2.0.4 mouse/keyboard lagging
Ohoy!
Well, after I downloaded the new patch 2.0.4 I have noticed something that is really annoying when you play or just browsing. It happens to me like every 20th minute that my mouse randomly starts lagging. My mouse cursor starts lagging for like 5 secs when I drag it over my screen. Same is with my keyboard when I type it delays before you can see what i actually have typed. Anyone knows why this is happening? When this happens you can see a red dot on whatpulse icon in the corner.

Thanks in advance!
Find all posts by this user
Quote this message in a reply
02-04-2013, 10:30 AM
Post: #2
RE: 2.0.4 mouse/keyboard lagging
I have the EXACT same problem since I updated to 2.0.4 as well. My mouse and keyboard randomly starts lagging every ~5 minutes for a couple of seconds. It's really anoying while working and makes playing games virtually impossible (I always have to close whatpulse).
Find all posts by this user
Quote this message in a reply
02-04-2013, 10:43 AM
Post: #3
RE: 2.0.4 mouse/keyboard lagging
(02-03-2013 10:20 PM)Fiffiboi Wrote:  Ohoy!
Well, after I downloaded the new patch 2.0.4 I have noticed something that is really annoying when you play or just browsing. It happens to me like every 20th minute that my mouse randomly starts lagging. My mouse cursor starts lagging for like 5 secs when I drag it over my screen. Same is with my keyboard when I type it delays before you can see what i actually have typed. Anyone knows why this is happening? When this happens you can see a red dot on whatpulse icon in the corner.

Thanks in advance!

Yes! I have the exact same issue, HDD seems to grind during the time that it freezes too, I was convinced that I had a dying hard drive and backed all my stuff up over the weekend until I got to work and realized just after I updated whatpulse the same things started happening here too. ctrl+alt+del on what pulse and the issue disappeared. Love the software you guys make, really scratches that geeky itch that no one else seems to do as well, so I hope you guys can fix this soon!
Find all posts by this user
Quote this message in a reply
02-04-2013, 10:46 AM
Post: #4
RE: 2.0.4 mouse/keyboard lagging
Yep, locks up for 2-5 seconds, not enough to be a huge issue but enough to be annoying, look forward to a solution thanks!
Find all posts by this user
Quote this message in a reply
02-04-2013, 03:48 PM
Post: #5
RE: 2.0.4 mouse/keyboard lagging
It's nice to see that I'm not the only one having this issue. I really hope they fix it soon.
Find all posts by this user
Quote this message in a reply
02-05-2013, 01:13 AM
Post: #6
RE: 2.0.4 mouse/keyboard lagging
Hi, see my own thread here and some possible explanation of why it does that http://whatpulse.org/forums/showthread.php?tid=2546
Find all posts by this user
Quote this message in a reply
02-05-2013, 07:42 PM
Post: #7
RE: 2.0.4 mouse/keyboard lagging
Same problem here - Today I downloaded the latest version (2.0.4) - Every 5 - 10 minutes i get some freezing/lagging about 2-5 seconds. Undecided
Find all posts by this user
Quote this message in a reply
02-06-2013, 02:45 AM
Post: #8
RE: 2.0.4 mouse/keyboard lagging
Same here.
Find all posts by this user
Quote this message in a reply
02-06-2013, 08:09 AM (This post was last modified: 02-08-2013 01:18 AM by [NGG] Farva.)
Post: #9
RE: 2.0.4 mouse/keyboard lagging
I've been having this issue for quite awhile now, and even came to the point where I did a PC reset last night and reinstalled everything today. Even with all that, and a freshly installed copy of WhatPulse, I was experiencing the same issues.


A little bit ago, I noticed I was completely lagging out. I closed out of WhatPulse and wasn't experiencing the issues shortly thereafter. What I did notice in Task Manager was that disk I/O was maxing out completely.



Edit: Didn't include this in the post, but I am running 64-bit Windows 8. May be relevant since the pattern here seems to be with Windows 8.
Find all posts by this user
Quote this message in a reply
02-06-2013, 08:56 AM
Post: #10
RE: 2.0.4 mouse/keyboard lagging
Confirming that this issue occurs here as well using Windows 8.
Rather annoying when I'm trying to play Minecraft and suddenly my keys get stuck for a second and I waltz into lava >_>
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Exporting Mouse Data MrSquid360 0 463 06-01-2019 03:04 AM
Last Post: Nathan.Li
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,313 03-17-2017 12:26 PM
Last Post: Wopian
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 1,166 02-27-2017 05:30 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 1,094 06-24-2016 06:49 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,462 03-25-2016 07:29 PM
Last Post: Mattie112
Sad [Ubuntu 14.04.3] Mouse clicks not logged Carlgo11 0 1,187 12-16-2015 09:45 AM
Last Post: Carlgo11
Bug Keyboard layout menu bug timothymh 0 1,045 10-05-2015 10:52 PM
Last Post: timothymh
  Multi-monitor mouse heatmap Kattus 0 1,439 09-03-2015 12:08 PM
Last Post: Kattus
  [FIXED] keyboard heatmap does not change color MajusXCVII 3 1,900 05-16-2015 10:41 AM
Last Post: smitmartijn
Question [SOLVED] Incorrect monthly keyboard heatmap [OS X 10.10.2, WP 2.5] timothymh 2 1,893 04-04-2015 01:37 PM
Last Post: timothymh

Forum Jump:


User(s) browsing this thread: 1 Guest(s)