WhatPulse Forums » Support » Client software v » 2.x requires libc 2.14 >= Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.x requires libc 2.14 >=
02-02-2013, 09:02 AM (This post was last modified: 02-02-2013 09:02 AM by zeroth.)
Post: #1
2.x requires libc 2.14 >=
It is well known that using WhatPulse 2.x requires libc 2.14 on linux machines.

However, this is not merged in the squeeze release.
You have previously noted that "you would not fix this any time soon". I really think that this is short sighted.
http://deimos-project.net/forums/showthr...2#pid18212

At least resupply the 1.2 client so that it becomes accessible...
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 2.6 requires a new database every restart Robby250 18 14,193 05-18-2015 04:36 PM
Last Post: TehMoff
  WhatPulse requires an X server? Shawn 14 3,611 07-01-2009 09:20 PM
Last Post: Shawn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)