WhatPulse Forums » Support » Client software v » WhatPulse 2.0.3 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 6 Votes - 2.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse 2.0.3
01-28-2013, 02:13 AM
Post: #11
RE: WhatPulse 2.0.3
I get the same not tracking keys/clicks error as well.
Find all posts by this user
Quote this message in a reply
01-28-2013, 02:29 AM
Post: #12
RE: WhatPulse 2.0.3
I found another bug. I thought it might have been my CPU load that was causing it. I found when exiting it completely, it locks up for 30 to 45 seconds before it completely closes.
Find all posts by this user
Quote this message in a reply
01-28-2013, 04:17 AM (This post was last modified: 01-28-2013 04:24 AM by Bloopy.)
Post: #13
RE: WhatPulse 2.0.3
(01-28-2013 12:52 AM)Mattjsrules Wrote:  2.0.3 version won't even start.

Same problem here on both Windows 7 (64-bit) and Windows XP (32-bit). Neither 2.0.2 nor 2.0.3 will start on either PC. Running as administrator makes no difference. Version 2.0.1 is working.

Win7:
Code:
Faulting application name: whatpulse.exe, version: 2.0.3.0, time stamp: 0x51051c44
Faulting module name: QtGui4.dll, version: 4.8.1.0, time stamp: 0x4f619b63
Exception code: 0xc0000005
Fault offset: 0x005cfd4e

XP:
Code:
Unhandled exception at 0x67ccfd4e in whatpulse.exe: 0xC0000005: Access violation reading location 0x00000004.

2.0.2 only started crashing when it first tried to pulse, so I wonder if it has something to do with having built up a certain amount of stats. Pulsing with 2.0.1 and then trying the newer versions again hasn't worked for me so far.

Visit this user's website Find all posts by this user
Quote this message in a reply
01-28-2013, 05:53 AM
Post: #14
RE: WhatPulse 2.0.3
This version seems to be working fine with me.
I've been having a lot of issues with the previous version not recording my keystrokes accurately, but for some reason, 2.0.3 is working perfectly on my side.
I might not update it anymore cause this one is stable for me.
For people who's having trouble starting the application, Un-installing and re-installing might fix the problem.

Thanks for the update.
Find all posts by this user
Quote this message in a reply
01-28-2013, 07:58 AM
Post: #15
RE: WhatPulse 2.0.3
Not 100% sure yet, but probably every time WP saves the .db file my puter freezes for 1-2 seconds. Maybe 5 minutes is a bit too much?

I'm in work now, so I'll check it later on my home PC, to see if has the same issue.
Find all posts by this user
Quote this message in a reply
01-28-2013, 08:08 AM (This post was last modified: 01-28-2013 08:17 AM by advcomp2019.)
Post: #16
RE: WhatPulse 2.0.3
After playing around, I think I figured out what was going on. I have tried uninstalling/reinstalling, admin, and all other things. Finally I had to uninstall it, and if it asks about removing its data, I clicked on "Yes." Then I installed it and signed back in. Now it works great so far. I will report any more issues that I run into.

So if you run into issue, try uninstalling it like ZeroFreak said, but remove the data when it asks about it too.

Edit: I just found a bug. While in TeamViewer, it does not see the keys/clicks.
Find all posts by this user
Quote this message in a reply
01-28-2013, 08:56 AM (This post was last modified: 01-28-2013 09:35 AM by mtm5925.)
Post: #17
RE: WhatPulse 2.0.3
1. Switching user/remote desktop issue which I've reported a couple of times. I'm really curious if this happens to others as well, but anyway, it happens to me and still the same with version 2.0.3. When Whatpulse 'crashed' after switch back to my account, I still can navigate menu and it count upload/download, but not keys/clicks.

edit: Whatpulse 2.0.3 count keys/click after switching account. But the GUI still crash to black borders.

.png  Capture.PNG (Size: 90.04 KB / Downloads: 421)


2. I uses Autohotkey to remap QWERTY to Colemak. And with Whatpulse 2.0.3, some keys don't count. They are f, p and j, l, u, y, ; and r, s, t, d and n, e, I, o and k. And those are keys that are actually remapped. Keys that placed the same in both layout (a, q, h, m, and z, x, c, v, b) have no problem.

And the interesting fact is, if I run Whatpulse 2.0.3 while Autohotkey already running, it count just okay. The vice versa cause the issue.

This problem happens to both Win 7 and 8, and didn't happen in 2.0.2. And without Autohotkey, everything count okay.


3. As reported by others, I'm experiencing 2~3 seconds of lag every 5 minutes or when I closing Whatpulse.
Find all posts by this user
Quote this message in a reply
01-28-2013, 09:35 AM
Post: #18
RE: WhatPulse 2.0.3
While trying to figure out the TeamViewer bug with WhatPulse tonight, I ran WhatPulse as admin, and for some reason, it breaks the mouse click. It will still count the keys, tho. I have to reinstall WhatPulse to get it working working again.

There is another small bug. After installing WhatPulse and if you have "Launch WhatPalse" selected, it does not count the clicks at the start. You have to restart the app before it starts seeing the clicks.
Find all posts by this user
Quote this message in a reply
01-28-2013, 05:28 PM
Post: #19
RE: WhatPulse 2.0.3
I have just tried this version on my PC at work, but it still doesn't appear to be auto-detecting the proxy like the old client used to. It just hangs while retrieving the list of computers, even with 'Auto-detect proxy' ticked.

Running Win XP SP3 with proxy settings set by an automatic configuration script under Internet Options.
Find all posts by this user
Quote this message in a reply
01-28-2013, 05:34 PM
Post: #20
RE: WhatPulse 2.0.3
2.03 Hasn't fixed the error of WhatPulse not counting in games and has introduced (for me) a click registering error. I have had to reinstall 2.02 due to this.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 235 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 142 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 208 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 206 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 536 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 483 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,327 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,194 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,583 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,761 10-25-2020 01:36 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)