WhatPulse Forums » Support » Client software v » Notification icon not showing up Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Notification icon not showing up
01-26-2013, 03:04 PM
Post: #1
Notification icon not showing up
Sometimes when WP starts (it's set to auto start with Windows, but not show the main window), the notification icon won't have loaded. Since trying to run WP again just causes the "Whatpulse is already open!" error to occur, I am forced to go into Task Manager to kill the process and restart it to see the screen/manually pulse.

Can you change it so trying to run WP while it's already open just causes the main window to open instead?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Network Not Showing abpop 1 1,195 06-04-2015 01:29 AM
Last Post: Inquizitor
  [2.6.1 OS X] Showing wrong IP address kode54 5 1,761 05-30-2015 08:56 PM
Last Post: Inquizitor
Bug [SOLVED] xubunt: main window on startup always showing bogy 1 1,985 02-25-2015 12:28 PM
Last Post: smitmartijn
  [SOLVED] Keyboard Heatmap not showing stats guga.melro 3 2,808 11-28-2014 07:37 PM
Last Post: smitmartijn
  OSX Yosemite "dark mode" what pulse icon thomas250f 1 2,030 10-18-2014 04:28 PM
Last Post: smitmartijn
  Heat map is not showing Enter button in Debian Testing(Jessie) and version 2.3 [GoT]Jewest 1 3,123 02-20-2014 10:18 PM
Last Post: cartman2000
  [Solved]Whatpulse not showing in notification area, but is showing in task manager joerlegacy 8 7,117 12-01-2013 08:46 PM
Last Post: joerlegacy
  Change Whatpulse icon [GMOT]bjarno 1 2,829 11-22-2013 06:09 PM
Last Post: smitmartijn
  [SOLVED] Key "9" not showing frequency on heatmap Kesi 5 5,490 09-28-2013 09:34 PM
Last Post: smitmartijn
  Ubuntu 64 bit - Shift and enter keys not showing up on heatmap Code-E 0 3,757 07-24-2013 01:05 AM
Last Post: Divisi

Forum Jump:


User(s) browsing this thread: 1 Guest(s)