WhatPulse Forums » Support » Client software v » Windows 8 - 2.0.1 - Unable to pulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 8 - 2.0.1 - Unable to pulse
01-26-2013, 12:20 AM
Post: #1
Windows 8 - 2.0.1 - Unable to pulse
I need help and/or explanation.
I am unable to pulse because of "Pulse!" button turning grey.
After I reinstall WhatPulse I am able to pulse once and button is turning grey again.


Attached File(s)
.png  ScreenShot006.png (Size: 170.77 KB / Downloads: 208)
Find all posts by this user
Quote this message in a reply
01-26-2013, 04:31 AM
Post: #2
RE: Windows 8 - 2.0.1 - Unable to pulse
Google "Wincap" and go into their official site.

Download the file and place it on the desktop

Uninstall now your WhatPulse, and run the Wincap as "comp. mode Windows 7" and "as administrator"

After installation is done, install WhatPulse again.

Wincap cannot be installed on Windows 8, which result in the Whatpulse installation to fail the Wincap installation.

I had the same problem on my desktop.
Find all posts by this user
Quote this message in a reply
01-26-2013, 11:04 AM
Post: #3
RE: Windows 8 - 2.0.1 - Unable to pulse
So far it works, thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 227 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Unable to log in Aron77 0 213 05-05-2019 02:18 PM
Last Post: Aron77
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,324 03-03-2017 09:54 PM
Last Post: dgw
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 565 02-27-2017 05:30 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 698 11-05-2016 10:34 PM
Last Post: smitmartijn
  Connected to VPN Windows not counting anymore iOChris 1 676 10-27-2016 12:57 AM
Last Post: Ruben_Koster
  [FIXED] Unable to Install 2.7 dj_chalky 2 855 06-01-2016 01:53 PM
Last Post: dj_chalky
  Uptime not tracking correctly (windows 10) RuneRifle 0 693 05-05-2016 11:04 PM
Last Post: RuneRifle
  [SOLVED] Windows 10, WinPcap and Internet traffic Sm00chY 7 4,134 03-21-2016 05:50 PM
Last Post: Wynand
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 1,019 02-10-2016 06:20 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)