WhatPulse Forums » Support » Client software v » DebugView repeated message "GetModuleFileNameEx failed for process xxx" Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DebugView repeated message "GetModuleFileNameEx failed for process xxx"
01-21-2013, 11:13 AM (This post was last modified: 01-21-2013 11:13 AM by Spleasure.)
Post: #1
DebugView repeated message "GetModuleFileNameEx failed for process xxx"
I am using DebugView to display messages from the .NET program that I develop. The whatpulse.exe executable is flooding DebugView with messages like the following:

[3060] GetModuleFileNameEx failed for process 1104: 5
[3060] GetModuleFileNameEx failed for process 1252: 5
[3060] GetModuleFileNameEx failed for process 1340: 5
[3060] GetModuleFileNameEx failed for process 2044: 5
[3060] GetModuleFileNameEx failed for process 1884: 5
[3060] GetModuleFileNameEx failed for process 1316: 5
[3060] GetModuleFileNameEx failed for process 700: 5
[3060] GetModuleFileNameEx failed for process 1620: 5

3060 is the PID of whatpulse.exe. The messages are displayed many times per second.

I tried version 2.0.2, it occurs with that version as well. I am on Windows XP 32-bit.
Find all posts by this user
Quote this message in a reply
01-21-2013, 03:39 PM
Post: #2
RE: DebugView repeated message "GetModuleFileNameEx failed for process xxx"
If you don't monitor the messages, they simply disappear into the air. These messages don't really mean much for the functionality.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-21-2013, 03:45 PM
Post: #3
RE: DebugView repeated message "GetModuleFileNameEx failed for process xxx"
I know, I never claimed that they were. It is just annoying when I want to focus on my own messages Smile I fully understand when you don't want to give changing this any priority, but if you stumble upon the code line that causes this message, and you comment it out for the next release, you'll make me happy.
Find all posts by this user
Quote this message in a reply
01-21-2013, 03:47 PM
Post: #4
RE: DebugView repeated message "GetModuleFileNameEx failed for process xxx"
Put the whatpulse client in your filter list? ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad [CLOSED] Windows XP Error: failed to initialize properly BiblePreacher 2 2,456 05-24-2015 08:24 AM
Last Post: BiblePreacher
  Feed parsing failed nielsreher 1 891 05-20-2015 05:50 PM
Last Post: smitmartijn
  Unknown Server Message Katayoku 3 3,637 10-27-2012 02:05 PM
Last Post: Katayoku
  "Unknown server message, please try again" Jaume 6 9,095 07-27-2012 12:06 PM
Last Post: JamesHudson
  Pulse Problem - Unknown Server Message, Timed out. Ymabob 6 6,352 05-09-2012 05:15 AM
Last Post: X-Kal
  If I see "unknown server message" one more time.... PalkiaX50 7 7,803 01-28-2012 11:41 PM
Last Post: nimd4
  Unknown Server Message when behind a firewall CubedRoot 3 5,120 10-26-2011 01:24 PM
Last Post: CubedRoot
  Unknown server message, please try again later. ?!? K_H_K 15 13,451 09-14-2011 11:16 PM
Last Post: nimd4
  Unknown server message sciguyryan 3 3,967 02-15-2011 09:55 AM
Last Post: RyanJones194D
  "Session IP Security failed" error when visiting Whatpulse.org tornado_whiz 2 4,532 12-24-2010 06:49 PM
Last Post: Century0

Forum Jump:


User(s) browsing this thread: 1 Guest(s)