WhatPulse Forums » Support » Client software v » Massive HDD usage from Whatpulse.exe Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Massive HDD usage from Whatpulse.exe
01-17-2013, 09:46 PM
Post: #1
Massive HDD usage from Whatpulse.exe
I noticed a reduction in computer performance and a steam update taking way longer than expected, then Norton complains about Whatpule.exe excessively using the hard drive when I check, WP has used 4,325MB of data, the interface also seems sluggish. It seems to be reading/writing from "C:\Users\%CurrentUser%\AppData\Local\Whatpulse\Whatpulse.db"
In that folder, a file seems to appear and then quickly disappear about two times a second. It's titled "Whatpulse.db-journal" It's 3KB in size. I restarted it and it still does the same thing except now "Whatpulse.db-journal" in now 16KB in size and appears less often (still frequently however). Is this normal behavior?


Attached File(s)
.png  Untitlned.png (Size: 42.88 KB / Downloads: 412)
Find all posts by this user
Quote this message in a reply
01-17-2013, 09:49 PM
Post: #2
RE: Massive HDD usage from Whatpulse.exe
upgrade to 2.0.2
Find all posts by this user
Quote this message in a reply
01-17-2013, 09:56 PM
Post: #3
RE: Massive HDD usage from Whatpulse.exe
Thanks, probably should have tried that first.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 82 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 90 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 312 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 329 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,025 01-17-2021 09:18 PM
Last Post: Mevious
Bug WIndows High CPU Usage necenzurat 15 10,257 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,007 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,042 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,508 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 1,142 09-13-2020 10:08 AM
Last Post: shadowrune

Forum Jump:


User(s) browsing this thread: 1 Guest(s)