WhatPulse Forums » Support » Client software v » Having Trouble Logging in Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having Trouble Logging in
01-13-2013, 09:58 PM
Post: #1
Having Trouble Logging in
Obligatory
1) Which version of WhatPulse are you running?

2.0.1

2) What is your WhatPulse Username?

4Chan

3) What Operating System are you using? Please include the OS Architecture (x86 or x64).

Windows 7 x64

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?

Yes

5) What error messages are you receiving (if applicable)?

"Account or computer unknown! Did you register?"

6) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs can cause compatibility issues.

none

Whatpulse was working for me for a while, and I had the premium trial at the time. Then, when it expired, it logged me out automatically. I tried logging in with my email and password, and it would say "retrieving computer" forever. I then linked my WhatPulse account to my facebook, and logged in from there. It then says "Welcome (my name)!" and tells me to select my computer. I do, and then it says verifying/retrieving, and then a popup says "Account or computer unknown! Did you register?"

Please help, thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Bandwidth Logging (checked FAQ and many old threads) Hadden 0 820 05-13-2015 09:51 PM
Last Post: Hadden
  [SOLVED] Application isn't logging the "-" key since the update. cartman2000 2 2,161 10-21-2014 10:20 PM
Last Post: cartman2000
  WhatPulse automatically logging in on database creation matmunn 1 1,875 09-29-2014 06:48 PM
Last Post: smitmartijn
  [SOLVED] Not logging keystrokes on Mac fatness 2 2,305 08-31-2014 04:05 AM
Last Post: fatness
  Trouble with Whatpulse in Ubuntu. Giraffe 8 8,568 01-03-2014 02:57 PM
Last Post: SearchBuzz
  Trouble installing on opensuse cavveman 5 6,707 10-05-2013 03:10 PM
Last Post: smitmartijn
  Problem logging in paratrip12 1 3,348 01-20-2013 10:44 AM
Last Post: smitmartijn
  Still having trouble logging in. 4Chan 1 6,359 01-19-2013 08:56 AM
Last Post: smitmartijn
  Error on pulsing and logging in AINSPEED 3 7,536 12-04-2012 01:26 PM
Last Post: smitmartijn
  Reinstallation Trouble Snyder 2 3,953 01-01-2010 02:08 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)