WhatPulse Forums » Support » Client software v » [MAC] after connection loss WP asks for admin password Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[MAC] after connection loss WP asks for admin password
02-19-2013, 11:33 PM
Post: #11
RE: [MAC] after connection loss WP asks for admin password
(01-17-2013 06:10 PM)smitmartijn Wrote:  (if you just want the messages to go away, disable network stats)
That did the trick, thanks.
Find all posts by this user
Quote this message in a reply
02-24-2013, 01:57 PM
Post: #12
RE: [MAC] after connection loss WP asks for admin password
I'm getting this too, asks for password after waking up from sleep and when changing wireless networks. Other apps.. f.lux, better snap tool, dropbox, fluffy cloud app, caffeine.. I think the list goes on

[Image: 154461.gif]
Find all posts by this user
Quote this message in a reply
03-20-2013, 02:47 PM (This post was last modified: 03-20-2013 02:49 PM by jolie.)
Post: #13
RE: [MAC] after connection loss WP asks for admin password
(01-17-2013 06:10 PM)smitmartijn Wrote:  Well this is getting weird then, it seems like your OSX is resetting the permissions of the /dev/bpf* devices on a sleep - which is undocumented behaviour, and I've never seen that happen myself.

Do you have any special apps running that protect the system? Like an antivirus or network management software?

(if you just want the messages to go away, disable network stats)

I think you found it.

I got no network special app running that I know.
But the message appears every time my computer wakes up.
(Quite ennoying)
I disabled network stats and it stopped.
(shame but not so important for me)
Thanks for help.


[macbook pro, Lion]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Non-Admin Installation ItsRiftzy 1 1,149 07-25-2020 02:22 AM
Last Post: Inquizitor
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,323 01-18-2020 12:08 PM
Last Post: Megachip
  VPN-connection Ruben_Koster 6 3,368 04-13-2016 06:54 PM
Last Post: LukeLR
Question [Missing Feature] Not monetizing bridged internet connection! Wiloxe 2 2,763 09-10-2015 06:05 PM
Last Post: Wiloxe
  WhatPulse lets you login with wrong password London_Ash 0 2,364 08-03-2015 08:44 AM
Last Post: London_Ash
  Client doesn't login when password has special characters phrenq 2 6,075 07-19-2015 11:34 AM
Last Post: ParaPenguin
  Cannot pulse: connection timed out/closed Anoxic 1 2,623 06-17-2015 09:46 AM
Last Post: smitmartijn
  error : Wrong password! Try again wazup 2 5,003 06-01-2015 08:42 AM
Last Post: smitmartijn
  [CLOSED] Updating to 2.6 for portable versions without admin access. Strazdas 4 3,746 05-14-2015 05:09 AM
Last Post: Strazdas
  [SOLVED] Asks for permission every time I load WhatPulse? Saprostomous 4 3,843 05-08-2015 08:21 PM
Last Post: Saprostomous

Forum Jump:


User(s) browsing this thread: 1 Guest(s)