WhatPulse Forums » Support » Client software v » Portable functionality not working without drive letter? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Portable functionality not working without drive letter?
01-07-2013, 07:48 AM (This post was last modified: 01-07-2013 07:53 AM by [DeApen]Sypheron.)
Post: #1
Portable functionality not working without drive letter?
As I cannot install programs at work, I was using the previous version of Whatpulse at work, running directly from my phone's memory (Android).
It will connect to my computer and show up as "HTC One X", but it doesn't receive a drive letter.
When I try to run WP 2.0.1a from the phone, it will give me an error saying that mingwm10.dll is missing.
My best guess is that this happens because there is no drive letter for the phone.
I had no trouble running previous versions from my phone. Is there anything that can be done to fix this?

Other workarounds that I have tried include copying the directory to my desktop or any other location on computer or network and running Whatpulse from there.
In these cases, WP starts fine, but it gives me timeouts when I try to log in at the "Checking for computers" screen. (This problem also did not occur with previous versions of WP that I have been running on my work computer).

Could anyone help me out with this issue? It's costing me about 50k a day on keys alone.

Thanks in advance!

Ps. I'm running on Windows 7 using WP 2.0.1a.
I cannot use a 'real' portable drive since the USB ports are locked and I cannot access USB memory. (Just the phone does get accepted for some weird reason, probably because it does not need a drive letter).
Find all posts by this user
Quote this message in a reply
01-08-2013, 12:36 PM
Post: #2
RE: Portable functionality not working without drive letter?
You cannot run WhatPulse from the phone, MTP is only meant for transferring files.
The timeout on 'checking for computers' happens because Windows proxy is not detected, this will likely be fixed in 2.0.2. We are working on it.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Portable Mode Network Recording AntaresTheFurry 1 134 09-04-2020 03:25 PM
Last Post: smitmartijn
  Pulsing not working properly! AmokOwe 4 158 08-30-2020 09:56 AM
Last Post: AmokOwe
  [CLOSED] Portable Mode BurtonBenson 1 1,448 08-06-2016 05:47 PM
Last Post: smitmartijn
  [FIXED] Program not working suddenly London_Ash 3 2,279 05-30-2015 09:43 AM
Last Post: smitmartijn
  [CLOSED] WhatPulse not working in some apps where used to work before XploD 12 7,672 05-28-2015 03:12 PM
Last Post: Replicated
Exclamation Heatmap not working in 2.6.1 DominatorX 10 4,930 05-20-2015 05:21 PM
Last Post: sarnex
  [CLOSED] Updating to 2.6 for portable versions without admin access. Strazdas 4 2,579 05-14-2015 05:09 AM
Last Post: Strazdas
  Whatpulse Watchdog has stopped working SergeantHop 2 3,902 09-30-2014 02:05 AM
Last Post: SergeantHop
  Client not working in Windows 8.1 grand.angus 2 3,041 09-15-2014 02:43 AM
Last Post: grand.angus
  WhatPulse not working in Microsoft Access? AWilliams@barnstone.co.za 6 7,292 03-24-2014 07:19 AM
Last Post: AWilliams@barnstone.co.za

Forum Jump:


User(s) browsing this thread: 1 Guest(s)