WhatPulse Forums » Support » Client software v » my friend got error when try to connet Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
my friend got error when try to connet
01-04-2013, 05:23 PM
Post: #1
my friend got error when try to connet
here screenshot or image bellow post
[Image: njQtn.jpg]
[Image: fkC4s.jpg]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 585 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,239 08-24-2019 08:52 AM
Last Post: ste0
Bug server error sggxp 0 322 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 859 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,688 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 1,825 01-09-2017 09:39 AM
Last Post: AmokOwe
  Server Error Missing INput Please COntact the Developers arsha99 1 1,676 07-01-2015 07:41 PM
Last Post: smitmartijn
  error : Wrong password! Try again wazup 2 3,025 06-01-2015 08:42 AM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,297 05-26-2015 07:22 PM
Last Post: smitmartijn
Sad [CLOSED] Windows XP Error: failed to initialize properly BiblePreacher 2 2,457 05-24-2015 08:24 AM
Last Post: BiblePreacher

Forum Jump:


User(s) browsing this thread: 1 Guest(s)