WhatPulse Forums » Support » Client software v » Applications and Application activity not recording active time Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Applications and Application activity not recording active time
12-30-2012, 06:02 AM
Post: #1
Applications and Application activity not recording active time
Both Applications and Application Activity aren't registering most of my activity (It records Chrome occasionally, but other than that nothing). It records the running applications but it never records any active time.

2.0 client
WP Username: UberMouse
OS: Windows 7 x64
I am logged into an admin account
No errors
Generic programs, nothing that should cause issues.
Find all posts by this user
Quote this message in a reply
12-30-2012, 12:24 PM
Post: #2
RE: Applications and Application activity not recording active time
Also have this problem on Windows x64, only Chrome shows, while Winamp, qBittorrent and TeamSpeak, and few others doesn't show at all.
Find all posts by this user
Quote this message in a reply
12-30-2012, 12:36 PM
Post: #3
RE: Applications and Application activity not recording active time
Think it's a 64bit only issue. The 'active' time will probably, zero, correct?
Visit this user's website Find all posts by this user
Quote this message in a reply
12-30-2012, 11:18 PM
Post: #4
RE: Applications and Application activity not recording active time
Yes, after restarting Whatpulse it's finding my active applications mostly correctly but they all have less than one minute active time.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question The luncher does not add several applications to the site Swirux 0 17 11-13-2019 09:36 AM
Last Post: Swirux
  Not tracking a certain application d1tzl 1 197 08-26-2019 04:35 PM
Last Post: DrEx
  Keys & Clicks not recording anymore DJLunacy 0 438 05-08-2019 05:05 PM
Last Post: DJLunacy
  Mac not recording keystrokes. mylesmiller 1 593 02-24-2017 09:35 PM
Last Post: smitmartijn
  Not uploading Application Data mewturn 0 706 07-25-2016 06:45 AM
Last Post: mewturn
  Whatpulse not recording 1 specific key (d key) sirhephaestus 2 1,353 06-19-2016 02:06 PM
Last Post: smitmartijn
  Application freezing, and using 25%cpu d3ullist 8 5,290 06-07-2016 10:05 AM
Last Post: d3ullist
  [2.5] Not pulsing some applications micycle 1 1,558 04-08-2016 04:26 PM
Last Post: Adrriii
  Application uploading not yet supported in Linux client? Wieschie 16 14,238 02-10-2016 06:17 PM
Last Post: smitmartijn
  Network activity being measured but not pulsed? SwooshyCueb 0 1,003 09-13-2015 04:03 AM
Last Post: SwooshyCueb

Forum Jump:


User(s) browsing this thread: 1 Guest(s)