WhatPulse Forums » Support » Client software v » Error creating SSL context Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error creating SSL context
12-29-2012, 11:15 AM
Post: #1
Error creating SSL context
Hi,

i cant login to whatpulse on a windows 2008 server. i tried this on two machines with exactly same os (win server 2008 32bit). on one system whatpulse is running and on the other i cant login (see screenshot).


.png  screenshot_00111.png (Size: 28.67 KB / Downloads: 548)

regards
Find all posts by this user
Quote this message in a reply
12-29-2012, 11:18 AM (This post was last modified: 12-29-2012 11:25 AM by MAX3400.)
Post: #2
RE: Error creating SSL context
Sure they both got the same version of Microsoft Visual Basic Runtime package?

Also wondering if you got full access on both machines since the SSL-store on a Windows machine is usually divided between user-store and system-store and the latter one is locked out by default for non admins.
Find all posts by this user
Quote this message in a reply
12-30-2012, 04:42 PM
Post: #3
RE: Error creating SSL context
That is indeed a missing Visual Studio Redistributable: http://www.microsoft.com/en-us/download/...aspx?id=29

Detecting will be added to the WhatPulse installer.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-08-2013, 12:40 AM
Post: #4
RE: Error creating SSL context
(12-30-2012 04:42 PM)smitmartijn Wrote:  That is indeed a missing Visual Studio Redistributable: http://www.microsoft.com/en-us/download/...aspx?id=29

Detecting will be added to the WhatPulse installer.

I downloaded this and it fixed my XP machine. Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 386 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,114 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 911 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,048 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,667 11-19-2020 04:08 PM
Last Post: Dosphal
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,293 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,934 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,369 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,909 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,661 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)