WhatPulse Forums » Support » Client software v » Crash every time after standby Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash every time after standby
12-29-2012, 12:40 AM
Post: #1
Crash every time after standby
Hello, I have installed 2.0 on my WinXp. Every time I wake up my pc from standby Whatpulse crashes and I need to relaunch it.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-29-2012, 01:56 AM
Post: #2
RE: Crash every time after standby
THis is a known issue. It happens on Win7 as well - Whatpulse doesn't seem to like hibernation, sleep or standby. At the minute, the only way around it is to reload it.
Find all posts by this user
Quote this message in a reply
12-29-2012, 03:51 AM (This post was last modified: 12-29-2012 03:58 AM by mtm5925.)
Post: #3
RE: Crash every time after standby
I have a similar issue. My desktop has two accounts (me and my father) and whenever I switch user Whatpulse stop working with black borders on both main and geek windows. Whatpulse 1.7 didn't have the problem.

edit: oh, I didn't notice 2.0.1 will fix hibernation issue. I hope this fix switching user issue as well.
Find all posts by this user
Quote this message in a reply
12-30-2012, 04:43 PM
Post: #4
RE: Crash every time after standby
Hi,

Please try 2.0.1a: http://whatpulse.org/forums/showthread.php?tid=2172
Visit this user's website Find all posts by this user
Quote this message in a reply
12-30-2012, 09:56 PM
Post: #5
RE: Crash every time after standby
yes, on win8 the crashing is solved
Find all posts by this user
Quote this message in a reply
12-31-2012, 06:22 AM
Post: #6
RE: Crash every time after standby
(12-30-2012 09:56 PM)commentator Wrote:  yes, on win8 the crashing is solved

Still happens to me after every wakeup.
This is actually why i stopped using whatpulse year ago.
Find all posts by this user
Quote this message in a reply
12-31-2012, 03:05 PM
Post: #7
RE: Crash every time after standby
(12-31-2012 06:22 AM)Quu Wrote:  Still happens to me after every wakeup.
This is actually why i stopped using whatpulse year ago.
What are you talking about? WhatPulse 1.7.1 never ever crashed after a standby/hibernate! The problem is with 2.0 which was launched not even a week ago.
Just for the record I haven't experienced any crashes since 2.0.1a.
Find all posts by this user
Quote this message in a reply
01-01-2013, 05:37 PM (This post was last modified: 01-02-2013 07:04 AM by dz3n.)
Post: #8
RE: Crash every time after standby
2.0.1 still crashes after standby on XP ?
2.0.1a fix crashes for now Smile Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Exclamation Startup Crash on 3.4.0.0 17B29 0 178 09-06-2021 10:24 AM
Last Post: 17B29
  How is Total Active Time Measured. SpiffyCheese 0 268 06-28-2021 05:43 AM
Last Post: SpiffyCheese
  Whatpulse crash [GoT]Jewest 3 3,357 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Client crash on launch (v2.7.1) Sovex66 13 10,432 02-27-2017 09:31 AM
Last Post: Dosphal
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 4,316 09-15-2016 03:42 AM
Last Post: smitmartijn
  [SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash Zoomer 3 3,578 03-05-2016 09:07 PM
Last Post: smitmartijn
  [SOLVED] Asks for permission every time I load WhatPulse? Saprostomous 4 4,461 05-08-2015 08:21 PM
Last Post: Saprostomous
  Main & Backup Databases Corrupting on system crash Wopian 6 6,877 01-30-2015 08:46 PM
Last Post: smitmartijn
  [SOLVED] (Lack of) Admin Privileges Crash Loop micycle 2 3,758 12-31-2014 03:53 PM
Last Post: smitmartijn
  Minor database error when starting 2.4.1 for the first time Spleasure 1 3,233 09-29-2014 07:18 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)