WhatPulse Forums » Support » Client software v » No interfaces listed in Ubuntu 12.10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No interfaces listed in Ubuntu 12.10
05-17-2013, 07:43 PM (This post was last modified: 05-17-2013 07:44 PM by nimd4.)
Post: #41
RE: No interfaces listed in Ubuntu 12.10
(01-05-2013 10:22 AM)amdathlonxp Wrote:  
(01-04-2013 11:51 PM)dl1000v Wrote:  Do the network stats work if you run WP as root?

Running WP as root didn't make any difference at all.

That's because it doesn't. Excuse the bump, just to clarify:

WhatPulse does NOT need to be run as root in Ubuntu.

[Image: 2itq8g6.png]
^ This was cool xD
[Image: mcdty0-3.png]
Find all posts by this user
Quote this message in a reply
05-17-2013, 08:13 PM
Post: #42
RE: No interfaces listed in Ubuntu 12.10
(05-17-2013 07:43 PM)nimd4 Wrote:  Excuse the bump,

Bump not excused sir! No-one suggested you should run it as root. ;-)

FYI; dutchmega seems to have fixed this issue. The client assumes that the first line of /proc/net/dev should always be the lo0 interface (which it was in all our tests) - as shown is your examples, it doesn't on your systems. So this will be fixed in the next release.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 86 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 226 08-06-2019 05:46 AM
Last Post: 1geeky
  Ubuntu 16.04 and Libqt5 VanackSabbadium 0 430 06-09-2019 02:24 PM
Last Post: VanackSabbadium
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,669 09-15-2016 03:33 AM
Last Post: smitmartijn
  Ubuntu on Mac SeeEmAge 0 719 04-29-2016 09:10 PM
Last Post: SeeEmAge
  Memory leak WhatPulse 2.6.3 on Ubuntu 15.04 Wouter0100 2 1,950 01-07-2016 11:52 AM
Last Post: Wouter0100
Sad [Ubuntu 14.04.3] Mouse clicks not logged Carlgo11 0 946 12-16-2015 09:45 AM
Last Post: Carlgo11
  [CLOSED] WhatPulse not starting - Ubuntu 12.04 on Chromebook Code-E 6 2,674 05-19-2015 05:58 PM
Last Post: Divisi
  [SOLVED] Uninstall from Ubuntu vell 1 1,587 02-24-2015 09:05 PM
Last Post: smitmartijn
  Inactive interfaces, PPPOE connection Cyph 3 2,032 01-01-2015 09:11 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)